summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/perf')
-rw-r--r--dev-util/perf/perf-3.12.ebuild6
-rw-r--r--dev-util/perf/perf-3.13.1-r1.ebuild6
-rw-r--r--dev-util/perf/perf-3.15.5.ebuild6
-rw-r--r--dev-util/perf/perf-4.1.5-r1.ebuild6
-rw-r--r--dev-util/perf/perf-4.4.4.ebuild6
-rw-r--r--dev-util/perf/perf-4.9.13.ebuild4
6 files changed, 17 insertions, 17 deletions
diff --git a/dev-util/perf/perf-3.12.ebuild b/dev-util/perf/perf-3.12.ebuild
index 7e3b25854f54..9b930d58dece 100644
--- a/dev-util/perf/perf-3.12.ebuild
+++ b/dev-util/perf/perf-3.12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -41,6 +41,7 @@ REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
RDEPEND="audit? ( sys-process/audit )
demangle? ( sys-devel/binutils )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -53,8 +54,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"
diff --git a/dev-util/perf/perf-3.13.1-r1.ebuild b/dev-util/perf/perf-3.13.1-r1.ebuild
index 74721ec01d5b..39c962d6d05c 100644
--- a/dev-util/perf/perf-3.13.1-r1.ebuild
+++ b/dev-util/perf/perf-3.13.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -45,6 +45,7 @@ RDEPEND="audit? ( sys-process/audit )
demangle? ( sys-devel/binutils )
gtk? ( x11-libs/gtk+:2 )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -57,8 +58,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"
diff --git a/dev-util/perf/perf-3.15.5.ebuild b/dev-util/perf/perf-3.15.5.ebuild
index c1a18149065f..c2e5a6f47f2c 100644
--- a/dev-util/perf/perf-3.15.5.ebuild
+++ b/dev-util/perf/perf-3.15.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -45,6 +45,7 @@ RDEPEND="audit? ( sys-process/audit )
demangle? ( sys-devel/binutils )
gtk? ( x11-libs/gtk+:2 )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -57,8 +58,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"
diff --git a/dev-util/perf/perf-4.1.5-r1.ebuild b/dev-util/perf/perf-4.1.5-r1.ebuild
index 9f0b9a9070ed..4fdec292a19d 100644
--- a/dev-util/perf/perf-4.1.5-r1.ebuild
+++ b/dev-util/perf/perf-4.1.5-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -46,6 +46,7 @@ RDEPEND="audit? ( sys-process/audit )
gtk? ( x11-libs/gtk+:2 )
numa? ( sys-process/numactl )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -58,8 +59,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"
diff --git a/dev-util/perf/perf-4.4.4.ebuild b/dev-util/perf/perf-4.4.4.ebuild
index 03931c69b0c1..a1366ba16e6f 100644
--- a/dev-util/perf/perf-4.4.4.ebuild
+++ b/dev-util/perf/perf-4.4.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="5"
@@ -46,6 +46,7 @@ RDEPEND="audit? ( sys-process/audit )
gtk? ( x11-libs/gtk+:2 )
numa? ( sys-process/numactl )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -59,8 +60,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"
diff --git a/dev-util/perf/perf-4.9.13.ebuild b/dev-util/perf/perf-4.9.13.ebuild
index 3f7ee923738c..52ad3a53f5a1 100644
--- a/dev-util/perf/perf-4.9.13.ebuild
+++ b/dev-util/perf/perf-4.9.13.ebuild
@@ -46,6 +46,7 @@ RDEPEND="audit? ( sys-process/audit )
gtk? ( x11-libs/gtk+:2 )
numa? ( sys-process/numactl )
perl? ( dev-lang/perl )
+ python? ( ${PYTHON_DEPS} )
slang? ( dev-libs/newt )
unwind? ( sys-libs/libunwind )
dev-libs/elfutils"
@@ -59,8 +60,7 @@ DEPEND="${RDEPEND}
app-text/sgml-common
app-text/xmlto
sys-process/time
- )
- python? ( ${PYTHON_DEPS} )"
+ )"
S_K="${WORKDIR}/linux-${LINUX_VER}"
S="${S_K}/tools/perf"