summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-crypt')
-rw-r--r--dev-vcs/git-crypt/git-crypt-0.6.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git-crypt/git-crypt-0.6.0.ebuild b/dev-vcs/git-crypt/git-crypt-0.6.0.ebuild
index f107562053ad..c7e0f1a2401a 100644
--- a/dev-vcs/git-crypt/git-crypt-0.6.0.ebuild
+++ b/dev-vcs/git-crypt/git-crypt-0.6.0.ebuild
@@ -1,20 +1,20 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
DESCRIPTION="transparent file encryption in git"
HOMEPAGE="https://www.agwa.name/projects/git-crypt/"
SRC_URI="https://github.com/AGWA/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
LICENSE="GPL-3"
SLOT="0"
-
KEYWORDS="~amd64 ~x86"
RDEPEND="dev-vcs/git"
DEPEND="${RDEPEND}"
src_install() {
- mkdir -p "${D}"/usr/bin
+ mkdir -p "${D}"/usr/bin || die
emake PREFIX="${D}"/usr install
}