summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs')
-rw-r--r--sci-libs/pcl/pcl-1.12.0.ebuild4
-rw-r--r--sci-libs/pcl/pcl-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sci-libs/pcl/pcl-1.12.0.ebuild b/sci-libs/pcl/pcl-1.12.0.ebuild
index 4f9bd374f66e..403c01bab5cf 100644
--- a/sci-libs/pcl/pcl-1.12.0.ebuild
+++ b/sci-libs/pcl/pcl-1.12.0.ebuild
@@ -9,7 +9,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/PointCloudLibrary/pcl"
fi
-inherit ${SCM} cmake-utils multilib
+inherit ${SCM} cmake multilib
if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
@@ -79,5 +79,5 @@ src_configure() {
"-DWITH_TUTORIALS=$(usex tutorials TRUE FALSE)"
"-DBUILD_TESTS=$(usex test TRUE FALSE)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}
diff --git a/sci-libs/pcl/pcl-9999.ebuild b/sci-libs/pcl/pcl-9999.ebuild
index 4f9bd374f66e..403c01bab5cf 100644
--- a/sci-libs/pcl/pcl-9999.ebuild
+++ b/sci-libs/pcl/pcl-9999.ebuild
@@ -9,7 +9,7 @@ if [ "${PV#9999}" != "${PV}" ] ; then
EGIT_REPO_URI="https://github.com/PointCloudLibrary/pcl"
fi
-inherit ${SCM} cmake-utils multilib
+inherit ${SCM} cmake multilib
if [ "${PV#9999}" != "${PV}" ] ; then
SRC_URI=""
@@ -79,5 +79,5 @@ src_configure() {
"-DWITH_TUTORIALS=$(usex tutorials TRUE FALSE)"
"-DBUILD_TESTS=$(usex test TRUE FALSE)"
)
- cmake-utils_src_configure
+ cmake_src_configure
}