summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/tuned/tuned-2.15.0-r1.ebuild')
-rw-r--r--sys-apps/tuned/tuned-2.15.0-r1.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-apps/tuned/tuned-2.15.0-r1.ebuild b/sys-apps/tuned/tuned-2.15.0-r1.ebuild
index e39575c6a99e..050ad815152f 100644
--- a/sys-apps/tuned/tuned-2.15.0-r1.ebuild
+++ b/sys-apps/tuned/tuned-2.15.0-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit python-single-r1 xdg-utils
@@ -20,12 +20,12 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
DEPEND="
${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/configobj[${PYTHON_MULTI_USEDEP}]
- dev-python/decorator[${PYTHON_MULTI_USEDEP}]
- dev-python/pyudev[${PYTHON_MULTI_USEDEP}]
- dev-python/dbus-python[${PYTHON_MULTI_USEDEP}]
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
- dev-python/python-linux-procfs[${PYTHON_MULTI_USEDEP}]
+ dev-python/configobj[${PYTHON_USEDEP}]
+ dev-python/decorator[${PYTHON_USEDEP}]
+ dev-python/pyudev[${PYTHON_USEDEP}]
+ dev-python/dbus-python[${PYTHON_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/python-linux-procfs[${PYTHON_USEDEP}]
')"
RDEPEND="