summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/which/which-2.20-r1.ebuild')
-rw-r--r--sys-apps/which/which-2.20-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-apps/which/which-2.20-r1.ebuild b/sys-apps/which/which-2.20-r1.ebuild
new file mode 100644
index 000000000000..640bfed058a2
--- /dev/null
+++ b/sys-apps/which/which-2.20-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit flag-o-matic toolchain-funcs
+
+DESCRIPTION="Prints out location of specified executables that are in your path"
+HOMEPAGE="https://carlowood.github.io/which/"
+SRC_URI="https://carlowood.github.io/which/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="alpha amd64 arm arm64 hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~ppc-aix ~x64-freebsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~ia64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+src_prepare() {
+ append-lfs-flags
+}
+
+src_configure() {
+ tc-export AR
+ default
+}