summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild (renamed from sys-cluster/charliecloud/charliecloud-0.26.ebuild)2
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild4
2 files changed, 5 insertions, 1 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.26.ebuild b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
index 8ce74691fe62..14f8aa4a1aa5 100644
--- a/sys-cluster/charliecloud/charliecloud-0.26.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.26-r1.ebuild
@@ -66,6 +66,8 @@ src_configure() {
--enable-buggy-build
# Do not use bundled version of dev-python/lark-parser.
--disable-bundled-lark
+ # Use correct shebang.
+ --with-python=${PYTHON}
)
econf "${econf_args[@]}"
}
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index 8a596e2fb8a1..14f8aa4a1aa5 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -66,6 +66,8 @@ src_configure() {
--enable-buggy-build
# Do not use bundled version of dev-python/lark-parser.
--disable-bundled-lark
+ # Use correct shebang.
+ --with-python=${PYTHON}
)
econf "${econf_args[@]}"
}