summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-common/clang-common-16.0.6-r6.ebuild')
-rw-r--r--sys-devel/clang-common/clang-common-16.0.6-r6.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/clang-common/clang-common-16.0.6-r6.ebuild b/sys-devel/clang-common/clang-common-16.0.6-r6.ebuild
index e09335f6e3e5..34041427423f 100644
--- a/sys-devel/clang-common/clang-common-16.0.6-r6.ebuild
+++ b/sys-devel/clang-common/clang-common-16.0.6-r6.ebuild
@@ -18,7 +18,7 @@ IUSE="
PDEPEND="
default-compiler-rt? (
- sys-devel/clang-runtime:${LLVM_MAJOR}[compiler-rt]
+ llvm-core/clang-runtime:${LLVM_MAJOR}[compiler-rt]
llvm-libunwind? ( llvm-runtimes/libunwind[static-libs] )
!llvm-libunwind? ( sys-libs/libunwind[static-libs] )
)
@@ -67,7 +67,7 @@ src_install() {
insinto /etc/clang
newins - gentoo-runtimes.cfg <<-EOF
- # This file is initially generated by sys-devel/clang-runtime.
+ # This file is initially generated by llvm-core/clang-runtime.
# It is used to control the default runtimes using by clang.
--rtlib=$(usex default-compiler-rt compiler-rt libgcc)