summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm')
-rw-r--r--sys-devel/llvm/llvm-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/sys-devel/llvm/llvm-9999.ebuild b/sys-devel/llvm/llvm-9999.ebuild
index 17f78ea432ae..0956cb35254b 100644
--- a/sys-devel/llvm/llvm-9999.ebuild
+++ b/sys-devel/llvm/llvm-9999.ebuild
@@ -181,7 +181,10 @@ multilib_src_configure() {
-DLLVM_BUILD_DOCS=$(usex doc)
# note: this is used only when OCaml is enabled, so we can
# set it to 'yes' even without OCaml around
- -DLLVM_ENABLE_OCAMLDOC=$(usex doc)
+ # note 2: disable for now since it installs
+ # to /usr/docs/ocaml/html/html which is kinda wrong
+ # bother to fix it when somebody starts to care
+ -DLLVM_ENABLE_OCAMLDOC=OFF
-DLLVM_ENABLE_SPHINX=$(usex doc)
-DLLVM_ENABLE_DOXYGEN=OFF
-DLLVM_INSTALL_UTILS=ON