summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1-r2.ebuild')
-rw-r--r--x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1-r2.ebuild b/x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1-r2.ebuild
new file mode 100644
index 000000000000..10c6e1d1c195
--- /dev/null
+++ b/x11-themes/verne-backgrounds/verne-backgrounds-15.91.0.1-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit rpm
+
+MY_P="${PN}-$(ver_cut 1-3)"
+
+DESCRIPTION="Fedora 16 official background artwork"
+HOMEPAGE="https://fedoraproject.org/wiki/F16_Artwork"
+SRC_URI="https://archives.fedoraproject.org/pub/archive/fedora/linux/development/16/source/SRPMS/${PN}-$(ver_rs 3 -).fc16.src.rpm"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="CC-BY-SA-3.0"
+SLOT="0"
+KEYWORDS="~amd64"
+
+src_compile() { :; }
+
+src_test() { :; }
+
+src_install() {
+ # The install targets are serial anyway.
+ emake -j1 DESTDIR="${D}" install
+
+ dodoc Attribution
+}