summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2011-09-14 14:24:52 +0000
committerPacho Ramos <pacho@gentoo.org>2011-09-14 14:24:52 +0000
commit374aebe3dc32679254b6c3aeea4acfe842afd2a8 (patch)
treeb5ccd6b12acbd9591d61b03fe5fe35adaf311485
parentFix building with libpng15 (missing zlib.h include) wrt #378389 by Diego Elio... (diff)
downloadgentoo-2-374aebe3dc32679254b6c3aeea4acfe842afd2a8.tar.gz
gentoo-2-374aebe3dc32679254b6c3aeea4acfe842afd2a8.tar.bz2
gentoo-2-374aebe3dc32679254b6c3aeea4acfe842afd2a8.zip
Version bump.
(Portage version: 2.1.10.14/cvs/Linux x86_64)
-rw-r--r--dev-libs/libgee/ChangeLog7
-rw-r--r--dev-libs/libgee/libgee-0.6.2.1.ebuild27
2 files changed, 33 insertions, 1 deletions
diff --git a/dev-libs/libgee/ChangeLog b/dev-libs/libgee/ChangeLog
index a5e116bb2c78..570c3e8cba5b 100644
--- a/dev-libs/libgee/ChangeLog
+++ b/dev-libs/libgee/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-libs/libgee
# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgee/ChangeLog,v 1.27 2011/09/08 22:10:11 eva Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgee/ChangeLog,v 1.28 2011/09/14 14:24:52 pacho Exp $
+
+*libgee-0.6.2.1 (14 Sep 2011)
+
+ 14 Sep 2011; Pacho Ramos <pacho@gentoo.org> +libgee-0.6.2.1.ebuild:
+ Version bump.
*libgee-0.7.0 (08 Sep 2011)
diff --git a/dev-libs/libgee/libgee-0.6.2.1.ebuild b/dev-libs/libgee/libgee-0.6.2.1.ebuild
new file mode 100644
index 000000000000..330cb84b70ae
--- /dev/null
+++ b/dev-libs/libgee/libgee-0.6.2.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgee/libgee-0.6.2.1.ebuild,v 1.1 2011/09/14 14:24:52 pacho Exp $
+
+EAPI="4"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit gnome2 multilib
+
+DESCRIPTION="GObject-based interfaces and classes for commonly used data structures."
+HOMEPAGE="http://live.gnome.org/Libgee"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-linux"
+IUSE="+introspection"
+
+RDEPEND=">=dev-libs/glib-2.12:2
+ introspection? ( >=dev-libs/gobject-introspection-0.9.6 )"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog* MAINTAINERS NEWS README"
+ G2CONF="${G2CONF} $(use_enable introspection)"
+}