summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2008-06-29 13:55:57 +0000
committerSamuli Suominen <drac@gentoo.org>2008-06-29 13:55:57 +0000
commit79ff5c3c55e5c485347e75945fc49d104e73d2bf (patch)
tree03561744fa80acfe173581f0445ed3feb1c41471
parentquoting (diff)
downloadgentoo-2-79ff5c3c55e5c485347e75945fc49d104e73d2bf.tar.gz
gentoo-2-79ff5c3c55e5c485347e75945fc49d104e73d2bf.tar.bz2
gentoo-2-79ff5c3c55e5c485347e75945fc49d104e73d2bf.zip
quoting
(Portage version: 2.2_rc1/cvs/Linux 2.6.26-rc3 x86_64)
-rw-r--r--x11-plugins/wmitime/wmitime-0.3.ebuild15
1 files changed, 8 insertions, 7 deletions
diff --git a/x11-plugins/wmitime/wmitime-0.3.ebuild b/x11-plugins/wmitime/wmitime-0.3.ebuild
index 63f5176b9e91..c48fca114211 100644
--- a/x11-plugins/wmitime/wmitime-0.3.ebuild
+++ b/x11-plugins/wmitime/wmitime-0.3.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmitime/wmitime-0.3.ebuild,v 1.16 2007/07/22 04:59:54 dberkholz Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmitime/wmitime-0.3.ebuild,v 1.17 2008/06/29 13:55:57 drac Exp $
inherit eutils
-S="${WORKDIR}/${PN}"
+S=${WORKDIR}/${PN}
IUSE=""
DESCRIPTION="Overglorified clock dockapp w/time, date, and internet time"
HOMEPAGE="http://www.neotokyo.org/illusion/"
@@ -21,19 +21,20 @@ DEPEND="${RDEPEND}
x11-proto/xextproto"
src_unpack() {
- unpack ${A} ; cd ${S}
- epatch ${FILESDIR}/makefile.diff
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/makefile.diff
}
src_compile() {
- cd ${S}/wmitime
+ cd "${S}"/wmitime
make || die "make failed"
}
src_install() {
- cd ${S}/wmitime
+ cd "${S}"/wmitime
dobin wmitime
- cd ${S}
+ cd "${S}"
dodoc BUGS CHANGES README
}