summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-12-28 11:32:08 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-12-28 11:32:08 +0000
commita9b70e678f34a69a6921ce0073d0e7df26e294c1 (patch)
treebc699e9a39c1361f76b699021a2d7b09b0ebc051
parentrepoman: Fix leading whitespace (Manifest recommit) (diff)
downloadgentoo-2-a9b70e678f34a69a6921ce0073d0e7df26e294c1.tar.gz
gentoo-2-a9b70e678f34a69a6921ce0073d0e7df26e294c1.tar.bz2
gentoo-2-a9b70e678f34a69a6921ce0073d0e7df26e294c1.zip
repoman: Trim trailing whitespace
-rw-r--r--dev-db/mysql/mysql-4.0.22-r1.ebuild6
-rw-r--r--dev-db/mysql/mysql-4.0.23.ebuild4
-rw-r--r--dev-lang/parrot/parrot-0.1.1.ebuild5
-rw-r--r--media-gfx/gimp/gimp-2.2.0.ebuild4
-rw-r--r--media-sound/rezound/rezound-0.11.1_beta.ebuild5
-rw-r--r--sys-boot/grub/grub-0.95.20040823.ebuild4
6 files changed, 13 insertions, 15 deletions
diff --git a/dev-db/mysql/mysql-4.0.22-r1.ebuild b/dev-db/mysql/mysql-4.0.22-r1.ebuild
index 2d9db495e51c..f518aecdc62a 100644
--- a/dev-db/mysql/mysql-4.0.22-r1.ebuild
+++ b/dev-db/mysql/mysql-4.0.22-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.0.22-r1.ebuild,v 1.1 2004/12/23 17:36:16 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.0.22-r1.ebuild,v 1.2 2004/12/28 11:31:37 mr_bones_ Exp $
inherit eutils gnuconfig
#to accomodate -laadeedah releases
@@ -64,7 +64,7 @@ mysql_get_datadir() {
}
pkg_setup() {
- mysql_upgrade_warning
+ mysql_upgrade_warning
mysql_get_datadir
}
@@ -275,5 +275,5 @@ pkg_postinst() {
einfo "if this is a new install."
einfo
- mysql_upgrade_warning
+ mysql_upgrade_warning
}
diff --git a/dev-db/mysql/mysql-4.0.23.ebuild b/dev-db/mysql/mysql-4.0.23.ebuild
index dd0bb03412b3..762b474914a9 100644
--- a/dev-db/mysql/mysql-4.0.23.ebuild
+++ b/dev-db/mysql/mysql-4.0.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.0.23.ebuild,v 1.2 2004/12/26 06:55:45 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/mysql/mysql-4.0.23.ebuild,v 1.3 2004/12/28 11:31:37 mr_bones_ Exp $
inherit eutils gnuconfig
#to accomodate -laadeedah releases
@@ -91,7 +91,7 @@ src_unpack() {
# Already included upstream in 4.0.21
cd ${S}
- autoconf
+ autoconf
libtoolize --copy --force
# Saving this for a rainy day, in case we need it again
#WANT_AUTOMAKE=1.7 automake
diff --git a/dev-lang/parrot/parrot-0.1.1.ebuild b/dev-lang/parrot/parrot-0.1.1.ebuild
index ab87c8049e84..1f2a3bacf5d6 100644
--- a/dev-lang/parrot/parrot-0.1.1.ebuild
+++ b/dev-lang/parrot/parrot-0.1.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.4 2004/12/27 13:10:55 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/parrot/parrot-0.1.1.ebuild,v 1.5 2004/12/28 11:29:27 mr_bones_ Exp $
DESCRIPTION="The virtual machine that perl6 relies on."
HOMEPAGE="http://www.parrotcode.org/"
@@ -18,7 +18,7 @@ DEPEND=">=dev-lang/perl-5.8.5-r2
src_compile() {
#This configure defines the DESTDIR for make.
- perl Configure.pl --prefix=${D}|| die "Perl ./Configure.pl failed"
+ perl Configure.pl --prefix=${D}|| die "Perl ./Configure.pl failed"
emake -j1 || die "emake failed"
}
@@ -40,4 +40,3 @@ src_install() {
src_test() {
emake test || die "test failed"
}
-
diff --git a/media-gfx/gimp/gimp-2.2.0.ebuild b/media-gfx/gimp/gimp-2.2.0.ebuild
index 6eba3a664d8d..d13b7a0a46c9 100644
--- a/media-gfx/gimp/gimp-2.2.0.ebuild
+++ b/media-gfx/gimp/gimp-2.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/gimp/gimp-2.2.0.ebuild,v 1.4 2004/12/22 16:43:11 obz Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/gimp/gimp-2.2.0.ebuild,v 1.5 2004/12/28 11:27:54 mr_bones_ Exp $
inherit flag-o-matic libtool eutils
@@ -89,7 +89,7 @@ src_compile() {
else
HARDENED_SUPPRESS_MMX="`use_enable mmx`"
fi
-
+
local myconf
use doc || myconf="${myconf} --disable-devel-docs"
diff --git a/media-sound/rezound/rezound-0.11.1_beta.ebuild b/media-sound/rezound/rezound-0.11.1_beta.ebuild
index 8515c896ed97..f81398c51a7e 100644
--- a/media-sound/rezound/rezound-0.11.1_beta.ebuild
+++ b/media-sound/rezound/rezound-0.11.1_beta.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/rezound/rezound-0.11.1_beta.ebuild,v 1.2 2004/12/23 20:18:49 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/rezound/rezound-0.11.1_beta.ebuild,v 1.3 2004/12/28 11:28:58 mr_bones_ Exp $
IUSE="alsa oggvorbis jack nls oss portaudio flac soundtouch"
@@ -59,7 +59,7 @@ src_compile() {
# fix compilation errors on ppc, where some
# of the required functions aren't defined
test "${ARCH}" = ppc && epatch ${FILESDIR}/undefined-functions.patch
-
+
# following features can't be disabled if already installed:
# -> flac, oggvorbis, soundtouch
@@ -78,4 +78,3 @@ src_install() {
docinto code
dodoc docs/code/*
}
-
diff --git a/sys-boot/grub/grub-0.95.20040823.ebuild b/sys-boot/grub/grub-0.95.20040823.ebuild
index 88e349f4d012..92f0183d5bb2 100644
--- a/sys-boot/grub/grub-0.95.20040823.ebuild
+++ b/sys-boot/grub/grub-0.95.20040823.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.9 2004/12/20 18:54:54 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/grub/grub-0.95.20040823.ebuild,v 1.10 2004/12/28 11:32:08 mr_bones_ Exp $
inherit mount-boot eutils flag-o-matic gcc gnuconfig toolchain-funcs
@@ -55,7 +55,7 @@ src_compile() {
has_pie && CC="$(tc-getCC) `test_flag -fno-pic` `test_flag -nopie`"
has_ssp && CC="$(tc-getCC) `test_flag -fno-stack-protector`"
-
+
autoconf || die "autoconf failed"
aclocal || die "aclocal failed"
WANT_AUTOMAKE=1.8 automake || die "automake failed"