summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 20:23:09 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 20:23:09 +0000
commitaab08aa794a4d37d2a78890087a4af31975e3f1e (patch)
treee5c0e73a59d5ffde5e3ab17b0c9cb9768d9d8460
parentdon't assign S=${WORKDIR}/${P} (Manifest recommit) (diff)
downloadgentoo-2-aab08aa794a4d37d2a78890087a4af31975e3f1e.tar.gz
gentoo-2-aab08aa794a4d37d2a78890087a4af31975e3f1e.tar.bz2
gentoo-2-aab08aa794a4d37d2a78890087a4af31975e3f1e.zip
sync IUSE (missing), don't assign S=${WORKDIR}/${P}
-rw-r--r--dev-perl/Regexp-Shellish/Regexp-Shellish-0.93.ebuild2
-rw-r--r--dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild4
-rw-r--r--dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild4
-rw-r--r--dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild4
-rw-r--r--media-libs/ofbis/ofbis-0.1.1.ebuild4
5 files changed, 9 insertions, 9 deletions
diff --git a/dev-perl/Regexp-Shellish/Regexp-Shellish-0.93.ebuild b/dev-perl/Regexp-Shellish/Regexp-Shellish-0.93.ebuild
index 7573b528828e..db3a6b7d4a93 100644
--- a/dev-perl/Regexp-Shellish/Regexp-Shellish-0.93.ebuild
+++ b/dev-perl/Regexp-Shellish/Regexp-Shellish-0.93.ebuild
@@ -3,7 +3,6 @@
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Regexp::Shellish - Shell-like regular expressions"
SRC_URI="http://www.cpan.org/modules/by-authors/id/R/RB/RBS/${P}.tar.gz"
@@ -11,3 +10,4 @@ SLOT="0"
LICENSE="Artistic"
SRC_TEST="do"
KEYWORDS="~alpha ~mips ~ppc ~sparc x86"
+IUSE=""
diff --git a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild
index bf678f443ffd..1ab9f0e06884 100644
--- a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild
+++ b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild,v 1.7 2004/06/25 00:58:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.08.ebuild,v 1.8 2004/07/14 20:23:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Scalar-List-Utils module for perl"
SRC_URI="http://cpan.org/modules/by-module/Scalar/${P}.tar.gz"
HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
@@ -12,5 +11,6 @@ HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild
index 65f9cf7ada8d..340467a0e478 100644
--- a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild
+++ b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild,v 1.5 2004/06/25 00:58:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.11.ebuild,v 1.6 2004/07/14 20:23:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Scalar-List-Utils module for perl"
SRC_URI="http://cpan.org/modules/by-module/Scalar/${P}.tar.gz"
HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
@@ -12,5 +11,6 @@ HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="x86 amd64 ~ppc sparc alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild
index 4758a1fdc8cf..568db5920447 100644
--- a/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild
+++ b/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild
@@ -1,10 +1,9 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild,v 1.2 2004/06/25 00:58:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Scalar-List-Utils/Scalar-List-Utils-1.14.ebuild,v 1.3 2004/07/14 20:23:09 agriffis Exp $
inherit perl-module
-S=${WORKDIR}/${P}
DESCRIPTION="Scalar-List-Utils module for perl"
SRC_URI="http://cpan.org/modules/by-module/Scalar/${P}.tar.gz"
HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
@@ -12,5 +11,6 @@ HOMEPAGE="http://cpan.org/modules/by-module/Scalar/"
SLOT="0"
LICENSE="Artistic | GPL-2"
KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha"
+IUSE=""
DEPEND="${DEPEND}"
diff --git a/media-libs/ofbis/ofbis-0.1.1.ebuild b/media-libs/ofbis/ofbis-0.1.1.ebuild
index 219c0fed28d4..8e83f2cf196d 100644
--- a/media-libs/ofbis/ofbis-0.1.1.ebuild
+++ b/media-libs/ofbis/ofbis-0.1.1.ebuild
@@ -1,8 +1,7 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-libs/ofbis/ofbis-0.1.1.ebuild,v 1.11 2004/07/01 08:02:26 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-libs/ofbis/ofbis-0.1.1.ebuild,v 1.12 2004/07/14 20:20:05 agriffis Exp $
-S=${WORKDIR}/${P}
DESCRIPTION="Framebuffer graphical library"
SRC_URI="ftp://ftp.nocrew.org/pub/osis/ofbis/${P}.tar.gz"
HOMEPAGE="http://www.nocrew.org/pub/ofbis"
@@ -10,6 +9,7 @@ HOMEPAGE="http://www.nocrew.org/pub/ofbis"
SLOT="0"
LICENSE="GPL-2"
KEYWORDS="x86 sparc "
+IUSE=""
DEPEND="virtual/libc"