summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2013-03-19 16:15:10 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2013-03-19 16:15:10 +0000
commit3195f3474b3ef71159152f5b28b34eea3fe12275 (patch)
treece911a7bc60e129d70d3166128fa0bf013b21b0c /app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild
parentUse new EAPI to gain --disable-silent-rules for econf wrt #462320 by Agostino... (diff)
downloadgentoo-2-3195f3474b3ef71159152f5b28b34eea3fe12275.tar.gz
gentoo-2-3195f3474b3ef71159152f5b28b34eea3fe12275.tar.bz2
gentoo-2-3195f3474b3ef71159152f5b28b34eea3fe12275.zip
Initial commit wrt #379941 by Michał Górny
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild')
-rw-r--r--app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild b/app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild
new file mode 100644
index 000000000000..5d44ca91c648
--- /dev/null
+++ b/app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-notify-send/eselect-notify-send-0.1.ebuild,v 1.1 2013/03/19 16:15:10 ssuominen Exp $
+
+EAPI=5
+
+DESCRIPTION="Manage /usr/bin/notify-send symlink"
+HOMEPAGE="http://www.gentoo.org/proj/en/eselect/"
+SRC_URI=""
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~mips ~ppc ~ppc64 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE=""
+
+RDEPEND=">=app-admin/eselect-lib-bin-symlink-0.1.1
+ !<x11-libs/libnotify-0.7.5-r1"
+DEPEND=${RDEPEND}
+
+S=${FILESDIR}
+
+src_install() {
+ insinto /usr/share/eselect/modules
+ newins notify-send.eselect-${PV} notify-send.eselect
+}