summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Ruppert <idl0r@gentoo.org>2009-09-06 19:27:43 +0000
committerChristian Ruppert <idl0r@gentoo.org>2009-09-06 19:27:43 +0000
commit20968c9d03bf3f0197cb5c12180b749c61e457e4 (patch)
tree91d0059abcf737df2ace2f216c8d10cb7b7198e4 /app-arch/rpm/rpm-4.4.6-r6.ebuild
parentCleanup (diff)
downloadgentoo-2-20968c9d03bf3f0197cb5c12180b749c61e457e4.tar.gz
gentoo-2-20968c9d03bf3f0197cb5c12180b749c61e457e4.tar.bz2
gentoo-2-20968c9d03bf3f0197cb5c12180b749c61e457e4.zip
Remove unused patches. Fix repoman complains.
(Portage version: 2.2_rc40/cvs/Linux x86_64)
Diffstat (limited to 'app-arch/rpm/rpm-4.4.6-r6.ebuild')
-rw-r--r--app-arch/rpm/rpm-4.4.6-r6.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-arch/rpm/rpm-4.4.6-r6.ebuild b/app-arch/rpm/rpm-4.4.6-r6.ebuild
index 966a912eb106..b902ce7b2eb2 100644
--- a/app-arch/rpm/rpm-4.4.6-r6.ebuild
+++ b/app-arch/rpm/rpm-4.4.6-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-arch/rpm/rpm-4.4.6-r6.ebuild,v 1.9 2009/09/05 13:26:49 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-arch/rpm/rpm-4.4.6-r6.ebuild,v 1.10 2009/09/06 19:27:42 idl0r Exp $
inherit eutils autotools distutils perl-module flag-o-matic
@@ -98,10 +98,10 @@ src_install() {
pkg_postinst() {
if [[ -f ${ROOT}/var/lib/rpm/Packages ]] ; then
einfo "RPM database found... Rebuilding database (may take a while)..."
- "${ROOT}"/usr/bin/rpm --rebuilddb --root=${ROOT}
+ "${ROOT}"/usr/bin/rpm --rebuilddb --root="${ROOT}"
else
einfo "No RPM database found... Creating database..."
- "${ROOT}"/usr/bin/rpm --initdb --root=${ROOT}
+ "${ROOT}"/usr/bin/rpm --initdb --root="${ROOT}"
fi
distutils_pkg_postinst