summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRob Cakebread <pythonhead@gentoo.org>2004-08-14 17:40:26 +0000
committerRob Cakebread <pythonhead@gentoo.org>2004-08-14 17:40:26 +0000
commit22b33f48ba8fb2d3e505658268e88abcb54298c6 (patch)
tree3e59c65eda16d136b74b30b3414b33202da1f6c9 /app-dicts/opendict/opendict-0.5.4.ebuild
parentCleanup (Manifest recommit) (diff)
downloadgentoo-2-22b33f48ba8fb2d3e505658268e88abcb54298c6.tar.gz
gentoo-2-22b33f48ba8fb2d3e505658268e88abcb54298c6.tar.bz2
gentoo-2-22b33f48ba8fb2d3e505658268e88abcb54298c6.zip
Added einfo for plugin downloads
Diffstat (limited to 'app-dicts/opendict/opendict-0.5.4.ebuild')
-rw-r--r--app-dicts/opendict/opendict-0.5.4.ebuild10
1 files changed, 9 insertions, 1 deletions
diff --git a/app-dicts/opendict/opendict-0.5.4.ebuild b/app-dicts/opendict/opendict-0.5.4.ebuild
index 96ba7e8fb5ac..6683842dcda1 100644
--- a/app-dicts/opendict/opendict-0.5.4.ebuild
+++ b/app-dicts/opendict/opendict-0.5.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/opendict-0.5.4.ebuild,v 1.2 2004/08/14 17:26:56 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/opendict/opendict-0.5.4.ebuild,v 1.3 2004/08/14 17:40:26 pythonhead Exp $
inherit python
@@ -29,6 +29,7 @@ src_install() {
DHOME="${D}/usr/lib/python${PYVER}/site-packages/opendict"
dodir /usr/share/locale/lt/LC_MESSAGES
dodir /usr/share/applications
+ dodir /usr/share/opendict
mkdir -p ${DHOME}
cp -r lib/* ${DHOME}
cp -r pixmaps/ ${DHOME}
@@ -43,3 +44,10 @@ src_install() {
dodoc BUGS ChangeLog README.txt TODO.txt doc/OpenDict_plugin_dev.txt
}
+pkg_postinst() {
+ einfo "You can download plugins from:"
+ einfo "http://kebil.ghost.lt/OpenDict_plugins.html"
+ einfo "Put them in /usr/share/${PN} for system-wide use or"
+ einfo "~/.opendict/plugins/"
+}
+