summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-05-11 07:10:20 +0000
committerMamoru Komachi <usata@gentoo.org>2004-05-11 07:10:20 +0000
commit84b79690ca40da7318130fe585e6eeea170a603a (patch)
treedc99c84710a8224134881337fe4aba81fb033bc4 /app-dicts/sumika/sumika-0.12.ebuild
parentfnlib requires Imlib1 (diff)
downloadgentoo-2-84b79690ca40da7318130fe585e6eeea170a603a.tar.gz
gentoo-2-84b79690ca40da7318130fe585e6eeea170a603a.tar.bz2
gentoo-2-84b79690ca40da7318130fe585e6eeea170a603a.zip
Version bumped. Marked 0.11 stable on x86 and removed 0.10
Diffstat (limited to 'app-dicts/sumika/sumika-0.12.ebuild')
-rw-r--r--app-dicts/sumika/sumika-0.12.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/app-dicts/sumika/sumika-0.12.ebuild b/app-dicts/sumika/sumika-0.12.ebuild
new file mode 100644
index 000000000000..ebc05ea7236f
--- /dev/null
+++ b/app-dicts/sumika/sumika-0.12.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/sumika/sumika-0.12.ebuild,v 1.1 2004/05/11 07:10:20 usata Exp $
+
+IUSE="nls"
+
+DESCRIPTION="Sumika is a management utility for dictionaries of Anthy, SKK, Canna and PRIME"
+HOMEPAGE="http://sumika.sourceforge.jp/"
+SRC_URI="mirror://sourceforge.jp/${PN}/9450/${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+SLOT="0"
+
+DEPEND="virtual/glibc
+ >=x11-libs/gtk+-2.2
+ >=dev-libs/glib-2.2
+ dev-libs/gdome2
+ nls? ( sys-devel/gettext )"
+
+src_compile() {
+
+ econf `use_enable nls` || die
+ emake || die
+}
+
+src_install() {
+
+ einstall || die
+
+ # we have our own place for docs
+ dodir /usr/share/doc
+ mv ${D}/usr/doc/${PN} ${D}/usr/share/doc/${PF}
+}