summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMamoru Komachi <usata@gentoo.org>2004-04-25 17:24:14 +0000
committerMamoru Komachi <usata@gentoo.org>2004-04-25 17:24:14 +0000
commitcb16e320668e7a72db4701a3565147da1cfc41b1 (patch)
tree2708391e28e9c6db82c58b283c447682a7ca9c71 /app-dicts
parentMarked stable on x86. Don't assign default to S. ihnerit eutils for epatch. (... (diff)
downloadgentoo-2-cb16e320668e7a72db4701a3565147da1cfc41b1.tar.gz
gentoo-2-cb16e320668e7a72db4701a3565147da1cfc41b1.tar.bz2
gentoo-2-cb16e320668e7a72db4701a3565147da1cfc41b1.zip
Marked stable on x86. Added missing IUSE
Diffstat (limited to 'app-dicts')
-rw-r--r--app-dicts/eblook/ChangeLog6
-rw-r--r--app-dicts/eblook/eblook-1.5.1.ebuild4
-rw-r--r--app-dicts/eblook/eblook-1.6.ebuild6
3 files changed, 12 insertions, 4 deletions
diff --git a/app-dicts/eblook/ChangeLog b/app-dicts/eblook/ChangeLog
index b95b0a79424a..e458acada21a 100644
--- a/app-dicts/eblook/ChangeLog
+++ b/app-dicts/eblook/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-dicts/eblook
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/ChangeLog,v 1.3 2004/02/13 17:39:14 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/ChangeLog,v 1.4 2004/04/25 17:24:14 usata Exp $
+
+ 26 Apr 2004; Mamoru KOMACHI <usata@gentoo.org> eblook-1.5.1.ebuild,
+ eblook-1.6.ebuild:
+ Marked stable on x86. Added missing IUSE
*eblook-1.6 (14 Feb 2004)
diff --git a/app-dicts/eblook/eblook-1.5.1.ebuild b/app-dicts/eblook/eblook-1.5.1.ebuild
index 642c9e05e636..a1dad8b21cda 100644
--- a/app-dicts/eblook/eblook-1.5.1.ebuild
+++ b/app-dicts/eblook/eblook-1.5.1.ebuild
@@ -1,9 +1,11 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/eblook-1.5.1.ebuild,v 1.5 2004/04/06 03:32:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/eblook-1.5.1.ebuild,v 1.6 2004/04/25 17:24:14 usata Exp $
inherit eutils
+IUSE=""
+
DESCRIPTION="EBlook is an interactive search utility for electronic dictionaries"
HOMEPAGE="http://openlab.ring.gr.jp/edict/eblook/"
SRC_URI="http://openlab.ring.gr.jp/edict/eblook/dist/${P}.tar.gz"
diff --git a/app-dicts/eblook/eblook-1.6.ebuild b/app-dicts/eblook/eblook-1.6.ebuild
index 4b2ffc29b18d..83c2a88d7b8a 100644
--- a/app-dicts/eblook/eblook-1.6.ebuild
+++ b/app-dicts/eblook/eblook-1.6.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/eblook-1.6.ebuild,v 1.2 2004/03/06 05:49:09 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/eblook/eblook-1.6.ebuild,v 1.3 2004/04/25 17:24:14 usata Exp $
+
+IUSE=""
DESCRIPTION="EBlook is an interactive search utility for electronic dictionaries"
HOMEPAGE="http://openlab.ring.gr.jp/edict/eblook/"
@@ -8,7 +10,7 @@ SRC_URI="http://openlab.ring.gr.jp/edict/eblook/dist/${P/_/}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~x86"
+KEYWORDS="x86"
RDEPEND=">=dev-libs/eb-3.3.4"
DEPEND="${RDEPEND}