summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Veber <coronalvr@gentoo.org>2003-08-09 18:42:42 +0000
committerAlex Veber <coronalvr@gentoo.org>2003-08-09 18:42:42 +0000
commit54afe353d46e4496d4b3764867b2fd1002370a09 (patch)
treea9098e2d51b92b3c32f14a00e2e45d225a495ffe /app-editors/geresh/geresh-0.4.1.ebuild
parentInitial Import (diff)
downloadgentoo-2-54afe353d46e4496d4b3764867b2fd1002370a09.tar.gz
gentoo-2-54afe353d46e4496d4b3764867b2fd1002370a09.tar.bz2
gentoo-2-54afe353d46e4496d4b3764867b2fd1002370a09.zip
Initial Import
Diffstat (limited to 'app-editors/geresh/geresh-0.4.1.ebuild')
-rw-r--r--app-editors/geresh/geresh-0.4.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-editors/geresh/geresh-0.4.1.ebuild b/app-editors/geresh/geresh-0.4.1.ebuild
new file mode 100644
index 000000000000..7508944e95ae
--- /dev/null
+++ b/app-editors/geresh/geresh-0.4.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/geresh/geresh-0.4.1.ebuild,v 1.1 2003/08/09 18:42:30 coronalvr Exp $
+
+DESCRIPTION="A simple multi-lingual console text editor with bidi & utf support"
+HOMEPAGE="http://www.typo.co.il/~mooffie/geresh/"
+SRC_URI="http://www.typo.co.il/~mooffie/geresh/download/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="spell nls"
+
+DEPEND="dev-libs/fribidi
+ sys-libs/ncurses
+ spell? ( nls? ( >=app-text/hspell-0.5 ) )
+ spell? ( virtual/aspell-dict )"
+
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ econf || die
+
+ emake || die
+}
+
+src_install() {
+ einstall || die
+}