summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <drac@gentoo.org>2008-01-20 16:20:22 +0000
committerSamuli Suominen <drac@gentoo.org>2008-01-20 16:20:22 +0000
commit2a9ad1dbb089da16b22e64ba3b21e94b65b230fc (patch)
tree5730f11140c37520ce8b5cb3a27c60b6af03abc7 /app-editors/medit
parentinitial commit, ebuild by kenneth prugh (diff)
downloadgentoo-2-2a9ad1dbb089da16b22e64ba3b21e94b65b230fc.tar.gz
gentoo-2-2a9ad1dbb089da16b22e64ba3b21e94b65b230fc.tar.bz2
gentoo-2-2a9ad1dbb089da16b22e64ba3b21e94b65b230fc.zip
quickly fix a mistake and run away
(Portage version: 2.1.4)
Diffstat (limited to 'app-editors/medit')
-rw-r--r--app-editors/medit/medit-0.9.2.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/app-editors/medit/medit-0.9.2.ebuild b/app-editors/medit/medit-0.9.2.ebuild
index 3fdb2e374e25..ad59dd8547b0 100644
--- a/app-editors/medit/medit-0.9.2.ebuild
+++ b/app-editors/medit/medit-0.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/medit/medit-0.9.2.ebuild,v 1.1 2008/01/20 16:15:15 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/medit/medit-0.9.2.ebuild,v 1.2 2008/01/20 16:20:22 drac Exp $
inherit eutils python fdo-mime gnome2-utils multilib
@@ -36,7 +36,9 @@ src_unpack() {
}
src_compile() {
econf $(use_with fam) $(use_with nls) \
- $(use_with python) $(use_with xml)
+ $(use_with python) $(use_with xml) \
+ --enable-libmoo --enable-libmoo-headers
+
emake || die "emake failed"
}
@@ -56,5 +58,5 @@ pkg_postrm() {
fdo-mime_desktop_database_update
fdo-mime_mime_database_update
gnome2_icon_cache_update
- use python && python_mod_cleanup
+ use python && python_mod_cleanup /usr/$(get_libdir)/moo/plugins
}