summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-07-01 13:48:06 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-07-01 13:48:06 +0000
commitc579f9e09a8f446c5dfa69745e325c32020986b9 (patch)
tree986261224299eb068967b818bed82255423cf6e6 /app-editors
parentFix qmake call (bug #97535) (diff)
downloadgentoo-2-c579f9e09a8f446c5dfa69745e325c32020986b9.tar.gz
gentoo-2-c579f9e09a8f446c5dfa69745e325c32020986b9.tar.bz2
gentoo-2-c579f9e09a8f446c5dfa69745e325c32020986b9.zip
Fix qmake call directory (bug #97535)
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'app-editors')
-rw-r--r--app-editors/cute/ChangeLog6
-rw-r--r--app-editors/cute/cute-0.2.8.ebuild6
-rw-r--r--app-editors/cute/cute-0.2.9-r1.ebuild6
-rw-r--r--app-editors/cute/cute-0.2.9.ebuild6
4 files changed, 14 insertions, 10 deletions
diff --git a/app-editors/cute/ChangeLog b/app-editors/cute/ChangeLog
index 787f56112314..eab15c81398c 100644
--- a/app-editors/cute/ChangeLog
+++ b/app-editors/cute/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-editors/cute
# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/ChangeLog,v 1.12 2005/04/24 10:57:03 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/ChangeLog,v 1.13 2005/07/01 13:48:06 caleb Exp $
+
+ 01 Jul 2005; Caleb Tennis <caleb@gentoo.org> cute-0.2.8.ebuild,
+ cute-0.2.9.ebuild, cute-0.2.9-r1.ebuild:
+ Fix qmake call directory (bug #97535)
24 Apr 2005; Michael Hanselmann <hansmi@gentoo.org> cute-0.2.9.ebuild:
Stable on ppc.
diff --git a/app-editors/cute/cute-0.2.8.ebuild b/app-editors/cute/cute-0.2.8.ebuild
index e4a2eafcefa3..92b9ec27e0c8 100644
--- a/app-editors/cute/cute-0.2.8.ebuild
+++ b/app-editors/cute/cute-0.2.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.8.ebuild,v 1.6 2005/01/01 13:22:37 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.8.ebuild,v 1.7 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -31,7 +31,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
sed -i -e "s:CFLAGS = -pipe -O2:CFLAGS = ${CFLAGS}:" \
-e "s:CXXFLAGS = -pipe -O2:CXXFLAGS = ${CXXFLAGS}:" Makefile
emake || die
@@ -50,4 +50,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}
diff --git a/app-editors/cute/cute-0.2.9-r1.ebuild b/app-editors/cute/cute-0.2.9-r1.ebuild
index 9ca6d4f825d9..eff7e0debdd2 100644
--- a/app-editors/cute/cute-0.2.9-r1.ebuild
+++ b/app-editors/cute/cute-0.2.9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9-r1.ebuild,v 1.2 2005/02/22 18:45:38 blubb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9-r1.ebuild,v 1.3 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -42,7 +42,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
emake || die
}
@@ -59,4 +59,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}
diff --git a/app-editors/cute/cute-0.2.9.ebuild b/app-editors/cute/cute-0.2.9.ebuild
index 8424b63e47bb..d7969a2d451b 100644
--- a/app-editors/cute/cute-0.2.9.ebuild
+++ b/app-editors/cute/cute-0.2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9.ebuild,v 1.7 2005/04/24 10:57:03 hansmi Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/cute/cute-0.2.9.ebuild,v 1.8 2005/07/01 13:48:06 caleb Exp $
inherit distutils
@@ -31,7 +31,7 @@ src_compile() {
cd ${S}/cute
[ -d "$QTDIR/etc/settings" ] && addwrite "$QTDIR/etc/settings"
addpredict "$QTDIR/etc/settings"
- qmake -o Makefile cute.pro
+ ${QTDIR}/bin/qmake -o Makefile cute.pro
sed -i -e "s:CFLAGS = -pipe -O2:CFLAGS = ${CFLAGS}:" \
-e "s:CXXFLAGS = -pipe -O2:CXXFLAGS = ${CXXFLAGS}:" Makefile
emake || die
@@ -50,4 +50,4 @@ src_install() {
insinto /usr/share/icons
doins ${S}/cute/icons/cute.xpm
dodoc changelog.txt LICENSE INSTALL README
-} \ No newline at end of file
+}