summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatsuu Takuto <matsuu@gentoo.org>2009-04-12 02:57:12 +0000
committerMatsuu Takuto <matsuu@gentoo.org>2009-04-12 02:57:12 +0000
commitf0c4bbe986317cd340861729b5b60c1bb1407023 (patch)
tree4fb2128d4ca2bf2a44aa8634f35127bae5578ec5 /app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild
parentVersion bumped. Removed old versions. (diff)
downloadgentoo-2-f0c4bbe986317cd340861729b5b60c1bb1407023.tar.gz
gentoo-2-f0c4bbe986317cd340861729b5b60c1bb1407023.tar.bz2
gentoo-2-f0c4bbe986317cd340861729b5b60c1bb1407023.zip
Version bumped. Removed old version.
(Portage version: 2.1.6.11/cvs/Linux x86_64)
Diffstat (limited to 'app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild')
-rw-r--r--app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild b/app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild
new file mode 100644
index 000000000000..3f36d44ff4d4
--- /dev/null
+++ b/app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/ibus-table-erbi/ibus-table-erbi-1.1.0.20090407.ebuild,v 1.1 2009/04/12 02:57:12 matsuu Exp $
+
+DESCRIPTION="The ErBi for IBus Tables"
+HOMEPAGE="http://code.google.com/p/ibus/"
+SRC_URI="http://ibus.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="extra-phrases"
+
+RDEPEND=">=app-i18n/ibus-table-1.1"
+DEPEND="${RDEPEND}
+ extra-phrases? ( >=app-i18n/ibus-table-extraphrase-1.1 )
+ dev-util/pkgconfig"
+
+src_compile() {
+ econf $(use_enable extra-phrases) || die
+ emake || die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+
+ dodoc AUTHORS ChangeLog NEWS README
+}
+
+pkg_postinst() {
+ ewarn "This package is very experimental, please report your bugs to"
+ ewarn "http://ibus.googlecode.com/issues/list"
+ elog
+ elog "You should run ibus-setup and enable IM Engines you want to use!"
+ elog
+}