summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Auty <ikelos@gentoo.org>2009-08-31 22:02:20 +0000
committerMike Auty <ikelos@gentoo.org>2009-08-31 22:02:20 +0000
commitc3b8a5b76039807d508acf52cdd2f46d161b5282 (patch)
tree2f46e6814178e9b56c7d21972277b9bc583d4172 /app-laptop
parentMaking CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320. (diff)
downloadgentoo-2-c3b8a5b76039807d508acf52cdd2f46d161b5282.tar.gz
gentoo-2-c3b8a5b76039807d508acf52cdd2f46d161b5282.tar.bz2
gentoo-2-c3b8a5b76039807d508acf52cdd2f46d161b5282.zip
Making CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320.
(Portage version: 2.2_rc40/cvs/Linux i686)
Diffstat (limited to 'app-laptop')
-rw-r--r--app-laptop/hdapsd/ChangeLog8
-rw-r--r--app-laptop/hdapsd/hdapsd-20060409-r1.ebuild6
-rw-r--r--app-laptop/hdapsd/hdapsd-20060409-r3.ebuild6
-rw-r--r--app-laptop/hdapsd/hdapsd-20060409.ebuild6
4 files changed, 15 insertions, 11 deletions
diff --git a/app-laptop/hdapsd/ChangeLog b/app-laptop/hdapsd/ChangeLog
index 61f476e85fc4..91e8151847f6 100644
--- a/app-laptop/hdapsd/ChangeLog
+++ b/app-laptop/hdapsd/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-laptop/hdapsd
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/ChangeLog,v 1.10 2008/10/20 08:45:26 welp Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/ChangeLog,v 1.11 2009/08/31 22:02:20 ikelos Exp $
+
+ 31 Aug 2009; Mike Auty <ikelos@gentoo.org> hdapsd-20060409.ebuild,
+ hdapsd-20060409-r1.ebuild, hdapsd-20060409-r3.ebuild:
+ Making CONFIG_CHECK non-fatal for userland ebuilds, see bug 283320.
*hdapsd-20060409-r3 (20 Oct 2008)
diff --git a/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild b/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild
index 57159344b0d3..a29f25a07ae2 100644
--- a/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild
+++ b/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild,v 1.3 2007/08/29 18:55:52 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409-r1.ebuild,v 1.4 2009/08/31 22:02:20 ikelos Exp $
inherit eutils linux-info
@@ -20,7 +20,7 @@ RDEPEND=""
S="${WORKDIR}"
-CONFIG_CHECK="SENSORS_HDAPS"
+CONFIG_CHECK="~SENSORS_HDAPS"
ERROR_SENSORS_HDAPS="${P} requires support for HDAPS (CONFIG_SENSORS_HDAPS)"
src_compile() {
diff --git a/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild b/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild
index 5f06c31f6c19..65f309aefa04 100644
--- a/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild
+++ b/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild,v 1.1 2008/10/20 08:45:26 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409-r3.ebuild,v 1.2 2009/08/31 22:02:20 ikelos Exp $
inherit eutils linux-info
@@ -28,7 +28,7 @@ src_compile() {
# by the package.
if ! has_version app-laptop/tp_smapi || ! built_with_use app-laptop/tp_smapi hdaps; then
- CONFIG_CHECK="SENSORS_HDAPS"
+ CONFIG_CHECK="~SENSORS_HDAPS"
ERROR_SENSORS_HDAPS="${P} requires support for HDAPS (CONFIG_SENSORS_HDAPS)"
linux-info_pkg_setup
fi
diff --git a/app-laptop/hdapsd/hdapsd-20060409.ebuild b/app-laptop/hdapsd/hdapsd-20060409.ebuild
index 638412ee09ac..d4961594218b 100644
--- a/app-laptop/hdapsd/hdapsd-20060409.ebuild
+++ b/app-laptop/hdapsd/hdapsd-20060409.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409.ebuild,v 1.5 2007/08/29 18:55:52 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/hdapsd/hdapsd-20060409.ebuild,v 1.6 2009/08/31 22:02:20 ikelos Exp $
inherit eutils linux-info
@@ -20,7 +20,7 @@ RDEPEND=""
S="${WORKDIR}"
-CONFIG_CHECK="SENSORS_HDAPS"
+CONFIG_CHECK="~SENSORS_HDAPS"
ERROR_SENSORS_HDAPS="${P} requires support for HDAPS (CONFIG_SENSORS_HDAPS)"
src_compile() {