summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-12 14:28:15 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-12 14:28:15 +0000
commitf523a4ba4bd4b9f1264b2ef6fe6a73411c3100b3 (patch)
tree7a3a8a94036caebad1c9efc79ffca2992ee7405b /app-pda/usbmuxd/usbmuxd-1.0.8.ebuild
parentFix description text (diff)
downloadgentoo-2-f523a4ba4bd4b9f1264b2ef6fe6a73411c3100b3.tar.gz
gentoo-2-f523a4ba4bd4b9f1264b2ef6fe6a73411c3100b3.tar.bz2
gentoo-2-f523a4ba4bd4b9f1264b2ef6fe6a73411c3100b3.zip
Version bump (as required by libimobiledevice >= 1.1.4)
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'app-pda/usbmuxd/usbmuxd-1.0.8.ebuild')
-rw-r--r--app-pda/usbmuxd/usbmuxd-1.0.8.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-pda/usbmuxd/usbmuxd-1.0.8.ebuild b/app-pda/usbmuxd/usbmuxd-1.0.8.ebuild
new file mode 100644
index 000000000000..6febd6af097b
--- /dev/null
+++ b/app-pda/usbmuxd/usbmuxd-1.0.8.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-pda/usbmuxd/usbmuxd-1.0.8.ebuild,v 1.1 2012/04/12 14:28:15 ssuominen Exp $
+
+EAPI=4
+inherit cmake-utils eutils
+
+DESCRIPTION="USB multiplex daemon for use with Apple iPhone/iPod Touch devices"
+HOMEPAGE="http://www.libimobiledevice.org/"
+SRC_URI="http://www.libimobiledevice.org/downloads/${P}.tar.bz2"
+
+LICENSE="GPL-2 GPL-3 LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND=">=app-pda/libplist-1.8-r1
+ virtual/libusb:1"
+DEPEND="${RDEPEND}
+ virtual/os-headers"
+
+pkg_setup() {
+ enewgroup plugdev
+ enewuser usbmux -1 -1 -1 "usb,plugdev"
+}
+
+DOCS="AUTHORS README README.devel"