summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-04-26 16:25:27 +0000
committerAron Griffis <agriffis@gentoo.org>2004-04-26 16:25:27 +0000
commit9f2cdb7f85e1af4258b0d20f4d4064080c014101 (patch)
tree1073a7a9c2273ba667a6baee771ca824250b51fc /app-text/ghostscript
parentVersion bump, changed license. (Manifest recommit) (diff)
downloadgentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.tar.gz
gentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.tar.bz2
gentoo-2-9f2cdb7f85e1af4258b0d20f4d4064080c014101.zip
Add die following econf for bug 48950
Diffstat (limited to 'app-text/ghostscript')
-rw-r--r--app-text/ghostscript/ChangeLog6
-rw-r--r--app-text/ghostscript/ghostscript-7.07.1-r1.ebuild6
-rw-r--r--app-text/ghostscript/ghostscript-7.07.1-r2.ebuild6
3 files changed, 11 insertions, 7 deletions
diff --git a/app-text/ghostscript/ChangeLog b/app-text/ghostscript/ChangeLog
index b73dd9a9ca82..8a7c9173b691 100644
--- a/app-text/ghostscript/ChangeLog
+++ b/app-text/ghostscript/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-text/ghostscript
# Copyright 2002-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ChangeLog,v 1.46 2004/04/26 10:15:09 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ChangeLog,v 1.47 2004/04/26 16:25:27 agriffis Exp $
+
+ 26 Apr 2004; Aron Griffis <agriffis@gentoo.org>
+ ghostscript-7.07.1-r1.ebuild, ghostscript-7.07.1-r2.ebuild:
+ Add die following econf for bug 48950
*ghostscript-7.07.1-r2 (26 Apr 2004)
diff --git a/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild b/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
index da6dad535253..0b2a7cc79809 100644
--- a/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
+++ b/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild,v 1.4 2004/03/07 19:28:46 psi29a Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r1.ebuild,v 1.5 2004/04/26 16:25:27 agriffis Exp $
inherit eutils
@@ -69,11 +69,11 @@ src_compile() {
use cups && myconf="${myconf} --enable-cups" \
|| myconf="${myconf} --disable-cups"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die "make failed"
cd ijs
- econf --prefix=${D}/usr
+ econf --prefix=${D}/usr || die "econf failed"
make || die "make failed"
cd ..
}
diff --git a/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild b/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
index 01f146b9f10a..3db38872fe82 100644
--- a/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
+++ b/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild,v 1.1 2004/04/26 10:15:09 lanius Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/ghostscript/ghostscript-7.07.1-r2.ebuild,v 1.2 2004/04/26 16:25:27 agriffis Exp $
inherit eutils
@@ -73,11 +73,11 @@ src_compile() {
use cups && myconf="${myconf} --enable-cups" \
|| myconf="${myconf} --disable-cups"
- econf ${myconf}
+ econf ${myconf} || die "econf failed"
make || die "make failed"
cd ijs
- econf --prefix=${D}/usr
+ econf --prefix=${D}/usr || die "econf failed"
make || die "make failed"
cd ..
}