summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-01 05:11:58 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-01 05:11:58 +0000
commit0c13302fc061cf6d2cfa2a1fb2e65de22e4d57c0 (patch)
tree5808f6d678509ac0bdfcf5873275c5eaff452b8d /app-text/gtranslator
parentremoved older ebuild (diff)
downloadgentoo-2-0c13302fc061cf6d2cfa2a1fb2e65de22e4d57c0.tar.gz
gentoo-2-0c13302fc061cf6d2cfa2a1fb2e65de22e4d57c0.tar.bz2
gentoo-2-0c13302fc061cf6d2cfa2a1fb2e65de22e4d57c0.zip
repoman'd
Diffstat (limited to 'app-text/gtranslator')
-rw-r--r--app-text/gtranslator/gtranslator-0.42.ebuild26
1 files changed, 11 insertions, 15 deletions
diff --git a/app-text/gtranslator/gtranslator-0.42.ebuild b/app-text/gtranslator/gtranslator-0.42.ebuild
index adb6f89599ae..ad27a842df6c 100644
--- a/app-text/gtranslator/gtranslator-0.42.ebuild
+++ b/app-text/gtranslator/gtranslator-0.42.ebuild
@@ -1,39 +1,35 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-text/gtranslator/gtranslator-0.42.ebuild,v 1.1 2002/06/30 23:39:28 stroke Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/gtranslator/gtranslator-0.42.ebuild,v 1.2 2002/08/01 05:11:58 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="A gettext po file editor for GNOME"
SRC_URI="http://www.gtranslator.org/download/releases/${PV}/${P}.tar.gz"
HOMEPAGE="http://www.gtranslator.org/"
+
+SLOT="0"
LICENSE="GPL-2"
+KEYWORDS="x86"
-RDEPEND=">=gnome-base/gnome-libs-1.2
- ( >=gnome-base/gconf-1.0
- <gnome-base/gconf-1.1 )
+DEPEND=">=gnome-base/gnome-libs-1.2
+ =gnome-base/gconf-1.0*
>=gnome-extra/gal-0.11.99
>=app-text/scrollkeeper-0.1.4
=dev-libs/glib-1.2*
=x11-libs/gtk+-1.2*
>=gnome-base/oaf-0.6.8
>=gnome-base/ORBit-0.5.14
- ( >=gnome-base/gnome-vfs-1.0.5
- <gnome-base/gnome-vfs-2.0.0 )
+ >=gnome-base/gnome-vfs-1*
>=dev-libs/libxml-1.8.17"
-DEPEND="${RDEPEND}
- nls? ( sys-devel/gettext )"
+RDEPEND="nls? ( sys-devel/gettext )"
src_compile() {
- local myopts
+ local myconf
- use nls || myopts="--disable-nls"
-
- ./configure \
- --host=${CHOST} \
- --prefix=/usr \
- ${myopts} || die "./configure failed"
+ use nls || myconf="--disable-nls"
+ econf ${myconf} || die "./configure failed"
emake || die
}