summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2011-10-10 08:28:04 +0000
committerTim Harder <radhermit@gentoo.org>2011-10-10 08:28:04 +0000
commita40c76799f944a8772f8df658b956d6b958748c3 (patch)
tree74f9063c514bc54639058d8d58825c06bc9b7ec4 /app-vim/csv/csv-0.21.ebuild
parentVersion bump. Use github mirror. (diff)
downloadgentoo-2-a40c76799f944a8772f8df658b956d6b958748c3.tar.gz
gentoo-2-a40c76799f944a8772f8df658b956d6b958748c3.tar.bz2
gentoo-2-a40c76799f944a8772f8df658b956d6b958748c3.zip
Version bump.
(Portage version: 2.2.0_alpha62/cvs/Linux x86_64)
Diffstat (limited to 'app-vim/csv/csv-0.21.ebuild')
-rw-r--r--app-vim/csv/csv-0.21.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-vim/csv/csv-0.21.ebuild b/app-vim/csv/csv-0.21.ebuild
new file mode 100644
index 000000000000..f5b61880b047
--- /dev/null
+++ b/app-vim/csv/csv-0.21.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/csv/csv-0.21.ebuild,v 1.1 2011/10/10 08:28:04 radhermit Exp $
+
+EAPI="4"
+VIM_PLUGIN_VIM_VERSION="7.3"
+
+inherit vim-plugin
+
+MY_PN="csv.vim"
+DESCRIPTION="vim plugin: display and alter csv files"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2830"
+SRC_URI="https://github.com/vim-scripts/${MY_PN}/tarball/${PV:2:2} -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="ft-csv.txt"
+
+src_unpack() {
+ unpack ${A}
+ mv *-${MY_PN}-* "${S}"
+}
+
+src_prepare() {
+ rm README || die
+}