summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-06-09 18:09:28 +0000
committerTim Harder <radhermit@gentoo.org>2014-06-09 18:09:28 +0000
commit07079a92315a5cc18e5351264ba23047a561a8f2 (patch)
tree717b0a4b16fcfc1f55585ec6dbe1d03c97f368ca /app-vim
parentInitial import. Dependency for forthcoming heroku CLI client. (diff)
downloadgentoo-2-07079a92315a5cc18e5351264ba23047a561a8f2.tar.gz
gentoo-2-07079a92315a5cc18e5351264ba23047a561a8f2.tar.bz2
gentoo-2-07079a92315a5cc18e5351264ba23047a561a8f2.zip
Version bump (bug #512812).
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'app-vim')
-rw-r--r--app-vim/gitv/ChangeLog9
-rw-r--r--app-vim/gitv/gitv-1.2.ebuild18
2 files changed, 25 insertions, 2 deletions
diff --git a/app-vim/gitv/ChangeLog b/app-vim/gitv/ChangeLog
index 7f0cffe45cf3..a7adb80edace 100644
--- a/app-vim/gitv/ChangeLog
+++ b/app-vim/gitv/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/gitv
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/gitv/ChangeLog,v 1.6 2013/12/24 12:44:16 ago Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gitv/ChangeLog,v 1.7 2014/06/09 18:09:28 radhermit Exp $
+
+*gitv-1.2 (09 Jun 2014)
+
+ 09 Jun 2014; Tim Harder <radhermit@gentoo.org> +gitv-1.2.ebuild:
+ Version bump (bug #512812).
24 Dec 2013; Agostino Sarubbo <ago@gentoo.org> gitv-1.1.ebuild:
Stable for x86, wrt bug #481868
diff --git a/app-vim/gitv/gitv-1.2.ebuild b/app-vim/gitv/gitv-1.2.ebuild
new file mode 100644
index 000000000000..185ec99f662f
--- /dev/null
+++ b/app-vim/gitv/gitv-1.2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/gitv/gitv-1.2.ebuild,v 1.1 2014/06/09 18:09:28 radhermit Exp $
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: gitk for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=3574"
+SRC_URI="https://github.com/gregsexton/gitv/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86 ~ppc-macos"
+
+VIM_PLUGIN_HELPFILES="gitv"
+
+RDEPEND="dev-vcs/git
+ app-vim/fugitive"