summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2014-06-08 08:14:26 +0000
committerJustin Lecher <jlec@gentoo.org>2014-06-08 08:14:26 +0000
commitaee599381aedc1026a69517e300b21ef766b57ca (patch)
treeee33c613b0b222dd2e469f0a8a134e3bbafa412e /dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild
parentEnable multilib support, as dependency of net-libs/glib-networking. (diff)
downloadgentoo-2-aee599381aedc1026a69517e300b21ef766b57ca.tar.gz
gentoo-2-aee599381aedc1026a69517e300b21ef766b57ca.tar.bz2
gentoo-2-aee599381aedc1026a69517e300b21ef766b57ca.zip
dev-cpp/tbb: Add compatibility with versioned gcc, #512672
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild')
-rw-r--r--dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild b/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild
index 303c4926fa6f..35b60864f3d2 100644
--- a/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild
+++ b/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild,v 1.1 2013/05/02 15:58:05 dilfridge Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-cpp/tbb/tbb-4.1.20121003-r1.ebuild,v 1.2 2014/06/08 08:14:26 jlec Exp $
EAPI=4
inherit eutils flag-o-matic multilib versionator toolchain-funcs
@@ -83,7 +83,7 @@ src_prepare() {
}
src_compile() {
- if [[ $(tc-getCXX) == *g++ ]]; then
+ if [[ $(tc-getCXX) == *g++* ]]; then
comp="gcc"
elif [[ $(tc-getCXX) == *ic*c ]]; then
comp="icc"