summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2005-03-15 18:12:37 +0000
committerMasatomo Nakano <nakano@gentoo.org>2005-03-15 18:12:37 +0000
commitb0a5881d6618969c90874d9c206d91f58ce22e4e (patch)
treebfa3e0ec772f3a0a1de06b1f57761b46ae42d582 /dev-db/pgasync/pgasync-2.01.ebuild
parentNew version (#82017). (diff)
downloadgentoo-2-b0a5881d6618969c90874d9c206d91f58ce22e4e.tar.gz
gentoo-2-b0a5881d6618969c90874d9c206d91f58ce22e4e.tar.bz2
gentoo-2-b0a5881d6618969c90874d9c206d91f58ce22e4e.zip
version bump
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-db/pgasync/pgasync-2.01.ebuild')
-rw-r--r--dev-db/pgasync/pgasync-2.01.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-db/pgasync/pgasync-2.01.ebuild b/dev-db/pgasync/pgasync-2.01.ebuild
new file mode 100644
index 000000000000..490d02046ad0
--- /dev/null
+++ b/dev-db/pgasync/pgasync-2.01.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-db/pgasync/pgasync-2.01.ebuild,v 1.1 2005/03/15 18:12:37 nakano Exp $
+
+inherit distutils
+
+DESCRIPTION="An asynchronous api to postgres for twisted."
+HOMEPAGE="http://www.jamwt.com/pgasync/"
+SRC_URI="http://www.jamwt.com/pgasync/files/${P}.tar.gz"
+LICENSE="pgasync"
+SLOT="0"
+
+KEYWORDS="~x86"
+IUSE="doc"
+
+DEPEND=">=dev-python/twisted-1.3
+ >=dev-lang/python-2.3"
+
+DOCS="CHANGELOG LICENSE PKG-INFO README TODO"
+
+src_install() {
+ distutils_src_install
+ if use doc; then
+ insinto /usr/share/doc/${PF}
+ doins -r examples
+ fi
+}