summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2006-06-24 15:08:38 +0000
committerDoug Goldstein <cardoe@gentoo.org>2006-06-24 15:08:38 +0000
commitcf3455ba08292fd2fd15fdb0978ec0f1c1801d9b (patch)
treea83470d3dfc5c9aa6f683f4f3947f2a023f7f341 /dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild
parentUSE flag change qt->qt3/qt4 bug #137785 (diff)
downloadgentoo-2-cf3455ba08292fd2fd15fdb0978ec0f1c1801d9b.tar.gz
gentoo-2-cf3455ba08292fd2fd15fdb0978ec0f1c1801d9b.tar.bz2
gentoo-2-cf3455ba08292fd2fd15fdb0978ec0f1c1801d9b.zip
USE flag change qt->qt3/qt4 bug #137785
(Portage version: 2.1.1_pre1-r1)
Diffstat (limited to 'dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild')
-rw-r--r--dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild b/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild
index 93385cad974f..9ea8b670bf5b 100644
--- a/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild,v 1.11 2006/01/14 08:16:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.11-r1.ebuild,v 1.12 2006/06/24 15:08:38 cardoe Exp $
inherit eutils
@@ -11,15 +11,15 @@ SRC_URI="http://www.unixodbc.org/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha ~amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86"
-IUSE="qt gnome"
+IUSE="qt3 gnome"
DEPEND="virtual/libc
>=sys-libs/readline-4.1
>=sys-libs/ncurses-5.2
gnome? ( gnome-base/gnome-libs )
- qt? ( =x11-libs/qt-3* )"
+ qt3? ( =x11-libs/qt-3* )"
-# the configure.in patch is required for 'use qt'
+# the configure.in patch is required for 'use qt3'
src_unpack() {
unpack ${P}.tar.gz
cd "${S}"
@@ -37,7 +37,7 @@ src_unpack() {
src_compile() {
local myconf
- if use qt && ! use mips;
+ if use qt3 && ! use mips;
then
myconf="--enable-gui=yes --x-libraries=/usr/lib "
else