summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSaleem Abdulrasool <compnerd@gentoo.org>2008-03-01 23:20:01 +0000
committerSaleem Abdulrasool <compnerd@gentoo.org>2008-03-01 23:20:01 +0000
commitf12420a170117319e39e203a72981392f3cfa770 (patch)
treec0d772415d6dba344972d09ba2820a3669dedc04 /dev-dotnet
parentstable x86, bug 211972 (diff)
downloadgentoo-2-f12420a170117319e39e203a72981392f3cfa770.tar.gz
gentoo-2-f12420a170117319e39e203a72981392f3cfa770.tar.bz2
gentoo-2-f12420a170117319e39e203a72981392f3cfa770.zip
add pkgconfig dep (bug #206099)
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-dotnet')
-rw-r--r--dev-dotnet/heap-buddy/ChangeLog8
-rw-r--r--dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild9
-rw-r--r--dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild9
3 files changed, 16 insertions, 10 deletions
diff --git a/dev-dotnet/heap-buddy/ChangeLog b/dev-dotnet/heap-buddy/ChangeLog
index c905aaae0452..eea4467cc5ef 100644
--- a/dev-dotnet/heap-buddy/ChangeLog
+++ b/dev-dotnet/heap-buddy/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-dotnet/heap-buddy
-# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/ChangeLog,v 1.5 2007/02/21 23:08:54 peper Exp $
+# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/ChangeLog,v 1.6 2008/03/01 23:20:01 compnerd Exp $
+
+ 01 Mar 2008; Saleem Abdulrasool <compnerd@gentoo.org>
+ heap-buddy-0.1.ebuild, heap-buddy-0.2.ebuild:
+ Fix quoting and add dep on pkgconfig (bug #206099)
21 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> ChangeLog:
Transition to Manifest2.
diff --git a/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
index 533414134b0d..3720947eb8fd 100644
--- a/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
+++ b/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild,v 1.3 2006/03/19 15:50:25 metalgod Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.1.ebuild,v 1.4 2008/03/01 23:20:01 compnerd Exp $
inherit mono
@@ -15,9 +15,10 @@ IUSE=""
RDEPEND=">=dev-lang/mono-1.1.10
>=dev-libs/glib-2.0"
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.20"
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc AUTHORS NEWS README
}
diff --git a/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild b/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
index f83bb847e8c0..17abe5b25222 100644
--- a/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
+++ b/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2007 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild,v 1.1 2007/02/05 00:57:35 jurek Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-dotnet/heap-buddy/heap-buddy-0.2.ebuild,v 1.2 2008/03/01 23:20:01 compnerd Exp $
inherit mono
@@ -15,9 +15,10 @@ IUSE=""
RDEPEND=">=dev-lang/mono-1.1.10
>=dev-libs/glib-2.0"
-DEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.20"
src_install() {
- make DESTDIR=${D} install || die
+ make DESTDIR="${D}" install || die
dodoc AUTHORS ChangeLog NEWS README
}