summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLennart Kolmodin <kolmodin@gentoo.org>2007-03-11 16:38:00 +0000
committerLennart Kolmodin <kolmodin@gentoo.org>2007-03-11 16:38:00 +0000
commit11bd0fcc2bf6ad776743392b0abe3f4e80727a7d (patch)
treebf5a597b2bbaeee3eb832e7fc6e1e9c7b41b4fcc /dev-haskell/html/html-1.0.ebuild
parentKeyworded ~amd64 wrt bug 170414 (diff)
downloadgentoo-2-11bd0fcc2bf6ad776743392b0abe3f4e80727a7d.tar.gz
gentoo-2-11bd0fcc2bf6ad776743392b0abe3f4e80727a7d.tar.bz2
gentoo-2-11bd0fcc2bf6ad776743392b0abe3f4e80727a7d.zip
Add dummy package meant for GHC 6.4
(Portage version: 2.1.2-r5)
Diffstat (limited to 'dev-haskell/html/html-1.0.ebuild')
-rw-r--r--dev-haskell/html/html-1.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-haskell/html/html-1.0.ebuild b/dev-haskell/html/html-1.0.ebuild
new file mode 100644
index 000000000000..a0fc57097c1d
--- /dev/null
+++ b/dev-haskell/html/html-1.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-haskell/html/html-1.0.ebuild,v 1.1 2007/03/11 16:38:00 kolmodin Exp $
+
+inherit ghc-package
+
+DESCRIPTION="HTML Haskell combinator library."
+HOMEPAGE="http://haskell.org/ghc/"
+SRC_URI=""
+LICENSE="BSD"
+SLOT="0"
+
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="=virtual/ghc-6.4*"
+
+pkg_setup () {
+ ghc-package_pkg_setup
+ einfo "This library is already provided by ghc. This ebuild does nothing."
+}
+
+src_install () {
+ dodir "$(ghc-libdir)"
+ touch "${D}/$(ghc-libdir)/.${P}.ghc-updater"
+}