summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-05-14 17:20:05 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-05-14 17:20:05 +0000
commit267172773cc242dc4b54f96de94a256b954bf52c (patch)
tree8862a9b35ce051dc28c7412904a52584226860f2 /dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild
parentInitial import. (diff)
downloadgentoo-2-267172773cc242dc4b54f96de94a256b954bf52c.tar.gz
gentoo-2-267172773cc242dc4b54f96de94a256b954bf52c.tar.bz2
gentoo-2-267172773cc242dc4b54f96de94a256b954bf52c.zip
Initial import.
Diffstat (limited to 'dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild')
-rw-r--r--dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild
new file mode 100644
index 000000000000..158a68b91871
--- /dev/null
+++ b/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-java/jdbc2-postgresql/jdbc2-postgresql-7.0.ebuild,v 1.1 2003/05/14 17:20:01 absinthe Exp $
+
+inherit java-pkg
+
+At="jdbc7.0-1.2.jar"
+S=${WORKDIR}
+DESCRIPTION="JDBC Driver for PostgreSQL"
+SRC_URI="http://jdbc.postgresql.org/download/${At}"
+HOMEPAGE="http://jdbc.postgresql.org/"
+KEYWORDS="x86 ppc sparc alpha mips hppa arm"
+LICENSE="GPL-2"
+SLOT="2"
+DEPEND=""
+RDEPEND=">=virtual/jdk-1.2"
+
+src_compile() {
+ einfo "This is a binary-only ebuild (for now)."
+}
+
+src_install() {
+ java-pkg_dojar ${DISTDIR}/${At}
+}