summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Aniszczyk <zx@gentoo.org>2004-03-23 03:20:16 +0000
committerChris Aniszczyk <zx@gentoo.org>2004-03-23 03:20:16 +0000
commit175f67d0fbedbfb2b453c384db780b2dd58fb323 (patch)
tree7a4ff64bb0681f162e5a6d7df43ecbc1f394353e /dev-java/joscar/joscar-0.9.3.ebuild
parentMarking stable on x86. Fixes according to #45398 (Manifest recommit) (diff)
downloadgentoo-2-175f67d0fbedbfb2b453c384db780b2dd58fb323.tar.gz
gentoo-2-175f67d0fbedbfb2b453c384db780b2dd58fb323.tar.bz2
gentoo-2-175f67d0fbedbfb2b453c384db780b2dd58fb323.zip
Stable on x86. Fixes according to #45398
Diffstat (limited to 'dev-java/joscar/joscar-0.9.3.ebuild')
-rw-r--r--dev-java/joscar/joscar-0.9.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-java/joscar/joscar-0.9.3.ebuild b/dev-java/joscar/joscar-0.9.3.ebuild
index 2b5c1d6c657e..3b513990c556 100644
--- a/dev-java/joscar/joscar-0.9.3.ebuild
+++ b/dev-java/joscar/joscar-0.9.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/joscar/joscar-0.9.3.ebuild,v 1.1 2004/02/22 01:51:47 zx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/joscar/joscar-0.9.3.ebuild,v 1.2 2004/03/23 03:15:18 zx Exp $
inherit java-pkg
@@ -10,7 +10,7 @@ HOMEPAGE="http://joust.kano.net/joscar"
SLOT="0"
LICENSE="BSD"
-KEYWORDS="~x86 ~sparc"
+KEYWORDS="x86 ~sparc"
IUSE="jikes doc"
DEPEND=">=virtual/jdk-1.4
@@ -22,7 +22,7 @@ src_compile() {
local antflags="jar"
use jikes && antflags="${antflags} -Dbuild.compiler=jikes"
use doc && antflags="${antflags} javadoc"
- ant ${antflags}
+ ant ${antflags} || die "compilation problem"
}
src_install() {