summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVlastimil Babka <caster@gentoo.org>2009-10-18 19:58:46 +0000
committerVlastimil Babka <caster@gentoo.org>2009-10-18 19:58:46 +0000
commit4f9e865ec2c60270a77114d34f9e1bcba5285cec (patch)
tree99c73d108d2bc20df87158f66e8874b33538167d /dev-java
parentVersion bump, security bug #287490. (diff)
downloadgentoo-2-4f9e865ec2c60270a77114d34f9e1bcba5285cec.tar.gz
gentoo-2-4f9e865ec2c60270a77114d34f9e1bcba5285cec.tar.bz2
gentoo-2-4f9e865ec2c60270a77114d34f9e1bcba5285cec.zip
Version bump, security bug #287490.
(Portage version: 2.2_rc46/cvs/Linux x86_64)
Diffstat (limited to 'dev-java')
-rw-r--r--dev-java/ibm-jre-bin/ChangeLog8
-rw-r--r--dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.6.ebuild (renamed from dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.4.ebuild)28
2 files changed, 21 insertions, 15 deletions
diff --git a/dev-java/ibm-jre-bin/ChangeLog b/dev-java/ibm-jre-bin/ChangeLog
index a2dc7020465a..88ff20548f58 100644
--- a/dev-java/ibm-jre-bin/ChangeLog
+++ b/dev-java/ibm-jre-bin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-java/ibm-jre-bin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ibm-jre-bin/ChangeLog,v 1.135 2009/10/15 15:12:02 volkmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ibm-jre-bin/ChangeLog,v 1.136 2009/10/18 19:58:46 caster Exp $
+
+*ibm-jre-bin-1.6.0.6 (18 Oct 2009)
+
+ 18 Oct 2009; Vlastimil Babka <caster@gentoo.org>
+ -ibm-jre-bin-1.6.0.4.ebuild, +ibm-jre-bin-1.6.0.6.ebuild:
+ Version bump, security bug #287490.
15 Oct 2009; Mounir Lamouri <volkmar@gentoo.org>
ibm-jre-bin-1.5.0.10.ebuild:
diff --git a/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.4.ebuild b/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.6.ebuild
index 2ee618ee1369..ce7699343e6a 100644
--- a/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.4.ebuild
+++ b/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.4.ebuild,v 1.3 2009/05/29 20:39:13 caster Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-java/ibm-jre-bin/ibm-jre-bin-1.6.0.6.ebuild,v 1.1 2009/10/18 19:58:46 caster Exp $
inherit java-vm-2 versionator eutils
@@ -48,7 +48,7 @@ SRC_URI="x86? ( ${X86_JRE_DIST} )
ppc? ( ${PPC_JRE_DIST} )
ppc64? ( ${PPC64_JRE_DIST} )"
LICENSE="IBM-J1.6"
-KEYWORDS="-* ~amd64 ppc ppc64 ~x86"
+KEYWORDS="-* ~amd64 ~ppc ~ppc64 ~x86"
RESTRICT="fetch"
IUSE="X alsa nsplugin odbc"
@@ -127,21 +127,21 @@ opt/${P}/lib/amd64/compressedrefs/libj9gc24.so
opt/${P}/lib/amd64/compressedrefs/libj9bcv24.so"
pkg_nofetch() {
- einfo "Due to license restrictions, we cannot redistribute or fetch the distfiles"
- einfo "Please visit: ${DOWNLOADPAGE}"
+ elog "Due to license restrictions, we cannot redistribute or fetch the distfiles"
+ elog "Please visit: ${DOWNLOADPAGE}"
- einfo "Under Java SE 6, download SR${SERVICE_RELEASE} for your arch:"
- einfo "${JRE_DIST}"
+ elog "Under Java SE 6, download SR${SERVICE_RELEASE} for your arch:"
+ elog "${JRE_DIST}"
- einfo "You can use direct link to your arch download page:"
- einfo "${DIRECT_DOWNLOAD}"
- einfo "Place the file(s) in: ${DISTDIR}"
- einfo "Then restart emerge: 'emerge --resume'"
+ elog "You can use direct link to your arch download page:"
+ elog "${DIRECT_DOWNLOAD}"
+ elog "Place the file(s) in: ${DISTDIR}"
+ elog "Then restart emerge: 'emerge --resume'"
- einfo "Note: if SR${SERVICE_RELEASE} is not available at ${DOWNLOADPAGE}"
- einfo "it may have been moved to ${ALT_DOWNLOADPAGE}. Lately that page"
- einfo "isn't updated, but the files should still available through the"
- einfo "direct link to arch download page. If it doesn't work, file a bug."
+ elog "Note: if SR${SERVICE_RELEASE} is not available at ${DOWNLOADPAGE}"
+ elog "it may have been moved to ${ALT_DOWNLOADPAGE}. Lately that page"
+ elog "isn't updated, but the files should still available through the"
+ elog "direct link to arch download page. If it doesn't work, file a bug."
}
src_compile() { :; }