summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 18:13:32 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 18:13:32 +0000
commit73a0dc8cc2207846564c568b2c765ae75b5f2b4f (patch)
tree8b36266d0f327b681149801dff2ac67488475802 /dev-lang/cxx
parentMoved x11-misc/msetimon to sci-astronomy/msetimon (diff)
downloadgentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.tar.gz
gentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.tar.bz2
gentoo-2-73a0dc8cc2207846564c568b2c765ae75b5f2b4f.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'dev-lang/cxx')
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31-r1.ebuild18
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31.ebuild18
2 files changed, 18 insertions, 18 deletions
diff --git a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
index 43a2a227ff43..8abc038ba56a 100644
--- a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.8 2004/07/02 04:25:20 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.9 2005/07/09 18:12:36 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -45,7 +45,7 @@ src_unpack() {
local cxx_rpm="cxx-${cxx_release}.alpha.rpm"
if [ -z ${CXX_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CXX_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -53,7 +53,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CXX_LICENSE_KEY"
fi
@@ -172,13 +172,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with cxx "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with cxx"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}
diff --git a/dev-lang/cxx/cxx-6.5.9.31.ebuild b/dev-lang/cxx/cxx-6.5.9.31.ebuild
index 58271a84ed33..b14acbd75ab2 100644
--- a/dev-lang/cxx/cxx-6.5.9.31.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.4 2004/07/02 04:25:20 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31.ebuild,v 1.5 2005/07/09 18:12:36 swegener Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -41,7 +41,7 @@ src_unpack() {
local cxx_rpm="cxx-${cxx_release}.alpha.rpm"
if [ -z ${CXX_LICENSE_KEY} ]; then
- eerror ""
+ eerror
eerror "You have not set the environment variable"
eerror "\$CXX_LICENSE_KEY, this should be set to"
eerror "the password you were sent when you applied"
@@ -49,7 +49,7 @@ src_unpack() {
eerror "license."
eerror "If you do not have a license key, apply for one"
eerror "here ${ee_license_reg}"
- eerror ""
+ eerror
die "no license key in \$CXX_LICENSE_KEY"
fi
@@ -165,13 +165,13 @@ pkg_postinst () {
ewarn "to complete the installation"
ewarn
einfo "Hopefullly soon we will get a ccc USE flag"
- einfo "on packages (or at least individual "
+ einfo "on packages (or at least individual"
einfo "components) that can be successfully built"
- einfo "using this compiler, until then you will "
- einfo "just have to experiment :) "
+ einfo "using this compiler, until then you will"
+ einfo "just have to experiment :)"
einfo
- einfo "Please report successes/failures with cxx "
- einfo "to http://bugs.gentoo.org so that the USE "
- einfo "flags can be updated. "
+ einfo "Please report successes/failures with cxx"
+ einfo "to http://bugs.gentoo.org so that the USE"
+ einfo "flags can be updated."
einfo
}