summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-09-09 14:40:10 +0000
committerSven Wegener <swegener@gentoo.org>2005-09-09 14:40:10 +0000
commit240952c41987ebc9d344b0ef331c9f0206844fe1 (patch)
tree2fd4701dbd3c56ccd04a6b0becf39d94f8b62b74 /dev-lang
parentInitial import. Ebuild by <dkaloper@mjesec.ffzg.hr>. Closing bug #85834. (diff)
downloadgentoo-2-240952c41987ebc9d344b0ef331c9f0206844fe1.tar.gz
gentoo-2-240952c41987ebc9d344b0ef331c9f0206844fe1.tar.bz2
gentoo-2-240952c41987ebc9d344b0ef331c9f0206844fe1.zip
no need to treate IUSE and *DEPEND as incremental, portage handles it
(Portage version: 2.0.52-r1)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/php/php-4.4.0.ebuild8
-rw-r--r--dev-lang/php/php-5.0.4.ebuild8
-rw-r--r--dev-lang/php/php-5.0.5.ebuild8
3 files changed, 12 insertions, 12 deletions
diff --git a/dev-lang/php/php-4.4.0.ebuild b/dev-lang/php/php-4.4.0.ebuild
index 4a1b1c1f2d3b..2246aec3bd32 100644
--- a/dev-lang/php/php-4.4.0.ebuild
+++ b/dev-lang/php/php-4.4.0.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-4.4.0.ebuild,v 1.3 2005/09/09 13:14:28 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-4.4.0.ebuild,v 1.4 2005/09/09 14:40:10 swegener Exp $
-IUSE="${IUSE} cgi cli discard-path force-cgi-redirect"
+IUSE="cgi cli discard-path force-cgi-redirect"
KEYWORDS="~ppc ~sparc ~x86"
# NOTE: Portage doesn't support setting PROVIDE based on the USE flags
@@ -25,8 +25,8 @@ want_apache
DESCRIPTION="The PHP language runtime engine"
-DEPEND="${DEPEND} app-admin/eselect-php"
-RDEPEND="${RDEPEND} app-admin/eselect-php"
+DEPEND="app-admin/eselect-php"
+RDEPEND="app-admin/eselect-php"
pkg_setup() {
# make sure the user has specified a SAPI
diff --git a/dev-lang/php/php-5.0.4.ebuild b/dev-lang/php/php-5.0.4.ebuild
index bfeaa1023269..16c59252ec70 100644
--- a/dev-lang/php/php-5.0.4.ebuild
+++ b/dev-lang/php/php-5.0.4.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.4.ebuild,v 1.4 2005/09/09 13:14:28 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.4.ebuild,v 1.5 2005/09/09 14:40:10 swegener Exp $
-IUSE="${IUSE} cgi cli discard-path force-cgi-redirect"
+IUSE="cgi cli discard-path force-cgi-redirect"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
# NOTE: Portage doesn't support setting PROVIDE based on the USE flags
@@ -25,8 +25,8 @@ want_apache
DESCRIPTION="The PHP language runtime engine"
-DEPEND="${DEPEND} app-admin/eselect-php"
-RDEPEND="${RDEPEND} app-admin/eselect-php"
+DEPEND="app-admin/eselect-php"
+RDEPEND="app-admin/eselect-php"
pkg_setup() {
# make sure the user has specified a SAPI
diff --git a/dev-lang/php/php-5.0.5.ebuild b/dev-lang/php/php-5.0.5.ebuild
index 065dd80ad813..29af551e9aee 100644
--- a/dev-lang/php/php-5.0.5.ebuild
+++ b/dev-lang/php/php-5.0.5.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5.ebuild,v 1.3 2005/09/08 20:47:34 stuart Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/php/php-5.0.5.ebuild,v 1.4 2005/09/09 14:40:10 swegener Exp $
-IUSE="${IUSE} cgi cli discard-path force-cgi-redirect"
+IUSE="cgi cli discard-path force-cgi-redirect"
KEYWORDS="~amd64 ~x86"
# NOTE: Portage doesn't support setting PROVIDE based on the USE flags
@@ -25,8 +25,8 @@ want_apache
DESCRIPTION="The PHP language runtime engine"
-DEPEND="${DEPEND} app-admin/eselect-php"
-RDEPEND="${RDEPEND} app-admin/eselect-php"
+DEPEND="app-admin/eselect-php"
+RDEPEND="app-admin/eselect-php"
pkg_setup() {
# make sure the user has specified a SAPI