summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTavis Ormandy <taviso@gentoo.org>2005-08-24 09:06:50 +0000
committerTavis Ormandy <taviso@gentoo.org>2005-08-24 09:06:50 +0000
commite539d30a555a96f5b858e04e49ba3f1500933d2d (patch)
treee4aea8ec14ebcb6668392ee0ff62c083220bc4f1 /dev-lang
parentChanged chown root:root to root:0 to be compliant with BSD and Darwin, bug #1... (diff)
downloadgentoo-2-e539d30a555a96f5b858e04e49ba3f1500933d2d.tar.gz
gentoo-2-e539d30a555a96f5b858e04e49ba3f1500933d2d.tar.bz2
gentoo-2-e539d30a555a96f5b858e04e49ba3f1500933d2d.zip
root=>0
(Portage version: 2.0.51.19)
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/cxx/cxx-6.5.9.31-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
index 8abc038ba56a..e141101229f7 100644
--- a/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
+++ b/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.9 2005/07/09 18:12:36 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/cxx/cxx-6.5.9.31-r1.ebuild,v 1.10 2005/08/24 09:06:50 taviso Exp $
#
# Ebuild contributed by Tavis Ormandy <taviso@sdf.lonestar.org>
# and edited by Aron Griffis <agriffis@gentoo.org>
@@ -75,7 +75,7 @@ src_unpack() {
dd ibs=`rpmoffset < ${i}` skip=1 if=$i 2>/dev/null \
| gzip -dc | cpio -idmu 2>/dev/null \
&& find usr -type d -print0 | xargs -0 chmod a+rx \
- && chmod -R g-w usr && chown -R root:root usr
+ && chmod -R g-w usr && chown -R root:0 usr
eend ${?}
assert "Failed to unpack ${cxx_rpm}"
}