summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDylan Carlson <absinthe@gentoo.org>2003-03-11 08:30:30 +0000
committerDylan Carlson <absinthe@gentoo.org>2003-03-11 08:30:30 +0000
commit2e7b1faae6bc983a6ea27519fa66a8f91f40afed (patch)
treef451e8c4a89cd2b7433a17e6be7b85217828e4c7 /dev-libs/9libs/9libs-1.0.ebuild
parentCloses #15548 (diff)
downloadgentoo-2-2e7b1faae6bc983a6ea27519fa66a8f91f40afed.tar.gz
gentoo-2-2e7b1faae6bc983a6ea27519fa66a8f91f40afed.tar.bz2
gentoo-2-2e7b1faae6bc983a6ea27519fa66a8f91f40afed.zip
Initial import.
Diffstat (limited to 'dev-libs/9libs/9libs-1.0.ebuild')
-rw-r--r--dev-libs/9libs/9libs-1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-libs/9libs/9libs-1.0.ebuild b/dev-libs/9libs/9libs-1.0.ebuild
new file mode 100644
index 000000000000..dcb1693aa1b4
--- /dev/null
+++ b/dev-libs/9libs/9libs-1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/9libs/9libs-1.0.ebuild,v 1.1 2003/03/11 08:30:30 absinthe Exp $
+
+DESCRIPTION="A package of Plan 9 compatability libraries."
+HOMEPAGE="http://www.netlib.org/research/9libs/9libs-1.0.README"
+SRC_URI="ftp://www.netlib.org/research/9libs/${P}.tar.gz"
+LICENSE="PLAN9"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="X"
+DEPEND="virtual/x11"
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ econf --enable-shared --with-gnu-ld
+ make || die
+}
+
+src_install() {
+ einstall
+ dodoc README
+
+}
+