summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-12-26 06:53:59 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-12-26 06:53:59 +0000
commit9cc724af765a24b09aaa2f128639092e2150aee6 (patch)
treeca59778f6e29c69b4580aa18e5e2a4eff97c47cb /dev-libs/libxslt
parentmove to (diff)
downloadgentoo-2-9cc724af765a24b09aaa2f128639092e2150aee6.tar.gz
gentoo-2-9cc724af765a24b09aaa2f128639092e2150aee6.tar.bz2
gentoo-2-9cc724af765a24b09aaa2f128639092e2150aee6.zip
updated to latest version
Diffstat (limited to 'dev-libs/libxslt')
-rw-r--r--dev-libs/libxslt/files/digest-libxslt-1.0.91
-rw-r--r--dev-libs/libxslt/libxslt-1.0.9.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-libs/libxslt/files/digest-libxslt-1.0.9 b/dev-libs/libxslt/files/digest-libxslt-1.0.9
new file mode 100644
index 000000000000..439ef49e4e48
--- /dev/null
+++ b/dev-libs/libxslt/files/digest-libxslt-1.0.9
@@ -0,0 +1 @@
+MD5 72a80a772aaae3c61633025f90d5053f libxslt-1.0.9.tar.gz 2002944
diff --git a/dev-libs/libxslt/libxslt-1.0.9.ebuild b/dev-libs/libxslt/libxslt-1.0.9.ebuild
new file mode 100644
index 000000000000..42aa210112c1
--- /dev/null
+++ b/dev-libs/libxslt/libxslt-1.0.9.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libxslt/libxslt-1.0.9.ebuild,v 1.1 2001/12/26 06:53:59 hallski Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="XSLT libraries and tools"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${P}.tar.gz"
+HOMEPAGE="http://www.gnome.org/"
+
+RDEPEND="virtual/glibc
+ >=dev-libs/libxml2-2.4.12"
+
+DEPEND="${RDEPEND}
+ sys-devel/perl"
+
+src_compile() {
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --mandir=/usr/share/man || die
+
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ mv ${D}/usr/doc/${P}/html ${D}/usr/share/doc/${PF}/
+ rm -rf ${D}/usr/doc
+}