summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 07:42:54 +0000
committerMatthew Kennedy <mkennedy@gentoo.org>2004-05-09 07:42:54 +0000
commited3141fbb1cfee821c0efb029c0d044b800565ea (patch)
tree34ff28f72b6dd20296b490a1738d3d4aead8009b /dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild
parent (Manifest recommit) (diff)
downloadgentoo-2-ed3141fbb1cfee821c0efb029c0d044b800565ea.tar.gz
gentoo-2-ed3141fbb1cfee821c0efb029c0d044b800565ea.tar.bz2
gentoo-2-ed3141fbb1cfee821c0efb029c0d044b800565ea.zip
*** empty log message ***
Diffstat (limited to 'dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild')
-rw-r--r--dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild b/dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild
new file mode 100644
index 000000000000..1ee080a24a21
--- /dev/null
+++ b/dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-lml2/cl-lml2-1.5.1.ebuild,v 1.1 2004/05/09 07:42:54 mkennedy Exp $
+
+inherit common-lisp eutils
+
+DESCRIPTION="A Common Lisp package for generating HTML and XHTML documents"
+HOMEPAGE="http://www.b9.com/"
+SRC_URI="ftp://ftp.b9.com/lml2/lml2-${PV}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lisp/common-lisp-controller
+ virtual/commonlisp"
+
+CLPACKAGE=lml2
+
+S=${WORKDIR}/lml2-${PV}
+
+src_unpack() {
+ unpack ${A}
+}
+
+src_install() {
+ common-lisp-install *.lisp lml2.asd
+ common-lisp-system-symlink
+ dodoc README ChangeLog
+ dohtml doc/readme.html
+ docinto examples
+ dodoc doc/make.lisp doc/Makefile doc/readme.lml
+}