summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-14 16:15:34 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-14 16:15:34 +0000
commit98f0580a22b9a877acfe343f6cd65c6a9f3cc1f9 (patch)
tree63d0f0238246b49fcb6bac3d2f43f568ebf6a2f7 /dev-lisp/cl-sql
parentsync IUSE (+doc) (Manifest recommit) (diff)
downloadgentoo-2-98f0580a22b9a877acfe343f6cd65c6a9f3cc1f9.tar.gz
gentoo-2-98f0580a22b9a877acfe343f6cd65c6a9f3cc1f9.tar.bz2
gentoo-2-98f0580a22b9a877acfe343f6cd65c6a9f3cc1f9.zip
folks, the USE flags are postgres and mysql, not postgresql and msql *sigh*
Diffstat (limited to 'dev-lisp/cl-sql')
-rw-r--r--dev-lisp/cl-sql/cl-sql-1.6.4.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-1.8.8.ebuild8
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.10.14.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.10.5.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.8.2.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.9.2.ebuild4
6 files changed, 14 insertions, 14 deletions
diff --git a/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild b/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild
index 2c09424d0305..1f100ff4e99b 100644
--- a/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild,v 1.5 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-1.6.4.ebuild,v 1.6 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp
@@ -12,7 +12,7 @@ SRC_URI="http://files.b9.com/clsql/clsql-${PV}.tar.gz"
LICENSE="LLGPL-2.1"
SLOT="0"
KEYWORDS="~x86"
-IUSE=""
+IUSE="postgres"
DEPEND="dev-lisp/common-lisp-controller
virtual/commonlisp
dev-lisp/cl-uffi
diff --git a/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild b/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild
index ee276bc6d32a..1aa4a0088ac9 100644
--- a/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild,v 1.3 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-1.8.8.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp eutils
@@ -13,7 +13,7 @@ SRC_URI="http://files.b9.com/clsql/clsql-${PV}.tar.gz"
LICENSE="LLGPL-2.1"
SLOT="0"
KEYWORDS="~x86"
-IUSE="postgres mysql"
+IUSE="mysql postgres"
DEPEND="dev-lisp/common-lisp-controller
virtual/commonlisp
@@ -26,8 +26,8 @@ S=${WORKDIR}/clsql-${PV}
CLPACKAGE='clsql-base clsql clsql-postgresql-socket clsql-uffi'
-use postgresql && CLPACKAGE="${CLPACKAGE} clsql-postgresql"
-use msql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
+use postgres && CLPACKAGE="${CLPACKAGE} clsql-postgresql"
+use mysql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
src_unpack() {
unpack ${A}
diff --git a/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild b/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
index 308b4a284e06..e44d09b929a8 100644
--- a/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild,v 1.2 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild,v 1.3 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp eutils
@@ -26,7 +26,7 @@ S=${WORKDIR}/clsql-${PV}
# CLPACKAGE='clsql-base clsql clsql-uffi'
# use postgresql && CLPACKAGE="${CLPACKAGE} clsql-postgresql clsql-postgresql-socket"
-# use msql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
+# use mysql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
# use sqlite && CLPACKAGE="${CLPACKAGE} clsql-sqlite"
# Have to do this in a static manner, it seems???
diff --git a/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild b/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
index 73c995087efa..d4e265e2250a 100644
--- a/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild,v 1.3 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp eutils
@@ -26,7 +26,7 @@ S=${WORKDIR}/clsql-${PV}
# CLPACKAGE='clsql-base clsql clsql-uffi'
# use postgresql && CLPACKAGE="${CLPACKAGE} clsql-postgresql clsql-postgresql-socket"
-# use msql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
+# use mysql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
# use sqlite && CLPACKAGE="${CLPACKAGE} clsql-sqlite"
# Have to do this in a static manner, it seems???
diff --git a/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild b/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
index 62c7025982ff..11b573f9efb9 100644
--- a/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild,v 1.3 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp eutils
@@ -28,7 +28,7 @@ S=${WORKDIR}/clsql-${PV}
# CLPACKAGE='clsql-base clsql clsql-uffi'
# use postgresql && CLPACKAGE="${CLPACKAGE} clsql-postgresql clsql-postgresql-socket"
-# use msql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
+# use mysql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
# use sqlite && CLPACKAGE="${CLPACKAGE} clsql-sqlite"
# Have to do this in a static manner, it seems???
diff --git a/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild b/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
index 0404d31c16c4..f88cc6b498a1 100644
--- a/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild,v 1.3 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
inherit common-lisp eutils
@@ -26,7 +26,7 @@ S=${WORKDIR}/clsql-${PV}
# CLPACKAGE='clsql-base clsql clsql-uffi'
# use postgresql && CLPACKAGE="${CLPACKAGE} clsql-postgresql clsql-postgresql-socket"
-# use msql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
+# use mysql && CLPACKAGE="${CLPACKAGE} clsql-mysql"
# use sqlite && CLPACKAGE="${CLPACKAGE} clsql-sqlite"
# Have to do this in a static manner, it seems???