summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAnders Rune Jensen <arj@gentoo.org>2004-08-05 23:28:14 +0000
committerAnders Rune Jensen <arj@gentoo.org>2004-08-05 23:28:14 +0000
commit310358b2b27d5cb12bbb83a2667eb4b197e4a739 (patch)
tree90922c2d05831eb8c4eb0c69f98c699cf885a6f1 /dev-lisp
parentVersion bump. (diff)
downloadgentoo-2-310358b2b27d5cb12bbb83a2667eb4b197e4a739.tar.gz
gentoo-2-310358b2b27d5cb12bbb83a2667eb4b197e4a739.tar.bz2
gentoo-2-310358b2b27d5cb12bbb83a2667eb4b197e4a739.zip
new sqlite ebuild slot
Diffstat (limited to 'dev-lisp')
-rw-r--r--dev-lisp/cl-sql/ChangeLog6
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.10.14.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.10.5.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.8.2.ebuild4
-rw-r--r--dev-lisp/cl-sql/cl-sql-2.9.2.ebuild4
5 files changed, 13 insertions, 9 deletions
diff --git a/dev-lisp/cl-sql/ChangeLog b/dev-lisp/cl-sql/ChangeLog
index 9f25979f534e..c8b4b595f529 100644
--- a/dev-lisp/cl-sql/ChangeLog
+++ b/dev-lisp/cl-sql/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-lisp/cl-sql
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/ChangeLog,v 1.12 2004/06/24 23:55:14 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/ChangeLog,v 1.13 2004/08/05 23:26:47 arj Exp $
+
+ 05 Aug 2004; Anders Rune Jensen <arj@gentoo.org> cl-sqlite-2.8.2,
+ cl-sqlite-2.9.2, cl-sqlite-2.10.5, cl-sqlite-2.10.14:
+ Depend on version 2 of sqlite.
*cl-sql-2.10.14 (09 May 2004)
diff --git a/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild b/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
index e44d09b929a8..0ba1a53e6515 100644
--- a/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild,v 1.3 2004/07/14 16:15:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.14.ebuild,v 1.4 2004/08/05 23:26:47 arj Exp $
inherit common-lisp eutils
@@ -19,7 +19,7 @@ DEPEND="dev-lisp/common-lisp-controller
dev-lisp/cl-uffi
postgres? ( dev-db/postgresql )
mysql? ( dev-db/mysql )
- sqlite? ( dev-db/sqlite )
+ sqlite? ( =dev-db/sqlite-2* )
odbc? ( dev-db/unixODBC )"
S=${WORKDIR}/clsql-${PV}
diff --git a/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild b/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
index d4e265e2250a..04dd6f6f9bd9 100644
--- a/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.10.5.ebuild,v 1.5 2004/08/05 23:26:47 arj Exp $
inherit common-lisp eutils
@@ -19,7 +19,7 @@ DEPEND="dev-lisp/common-lisp-controller
dev-lisp/cl-uffi
postgres? ( dev-db/postgresql )
mysql? ( dev-db/mysql )
- sqlite? ( dev-db/sqlite )
+ sqlite? ( =dev-db/sqlite-2* )
odbc? ( dev-db/unixODBC )"
S=${WORKDIR}/clsql-${PV}
diff --git a/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild b/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
index 11b573f9efb9..bbe7ca546777 100644
--- a/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.8.2.ebuild,v 1.5 2004/08/05 23:26:47 arj Exp $
inherit common-lisp eutils
@@ -21,7 +21,7 @@ DEPEND="dev-lisp/common-lisp-controller
dev-lisp/cl-uffi
postgres? ( dev-db/postgresql )
mysql? ( dev-db/mysql )
- sqlite? ( dev-db/sqlite )
+ sqlite? ( =dev-db/sqlite-2* )
odbc? ( dev-db/unixODBC )"
S=${WORKDIR}/clsql-${PV}
diff --git a/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild b/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
index f88cc6b498a1..fd0ff64546cb 100644
--- a/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
+++ b/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild,v 1.4 2004/07/14 16:15:34 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-sql/cl-sql-2.9.2.ebuild,v 1.5 2004/08/05 23:26:47 arj Exp $
inherit common-lisp eutils
@@ -19,7 +19,7 @@ DEPEND="dev-lisp/common-lisp-controller
dev-lisp/cl-uffi
postgres? ( dev-db/postgresql )
mysql? ( dev-db/mysql )
- sqlite? ( dev-db/sqlite )
+ sqlite? ( =dev-db/sqlite-2* )
odbc? ( dev-db/unixODBC )"
S=${WORKDIR}/clsql-${PV}