summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-08-30 15:47:22 +0000
committerTorsten Veller <tove@gentoo.org>2011-08-30 15:47:22 +0000
commitf15b30d3796b9240eb84ca19e98c010dda48fd59 (patch)
tree395ca2fa4e4596fcf74c1ab5c96a959b897ac2a0 /dev-perl/File-Next/File-Next-1.60.0.ebuild
parentChange version scheme (diff)
downloadgentoo-2-f15b30d3796b9240eb84ca19e98c010dda48fd59.tar.gz
gentoo-2-f15b30d3796b9240eb84ca19e98c010dda48fd59.tar.bz2
gentoo-2-f15b30d3796b9240eb84ca19e98c010dda48fd59.zip
Change version scheme
(Portage version: 2.2.0_alpha51/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/File-Next/File-Next-1.60.0.ebuild')
-rw-r--r--dev-perl/File-Next/File-Next-1.60.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/File-Next/File-Next-1.60.0.ebuild b/dev-perl/File-Next/File-Next-1.60.0.ebuild
new file mode 100644
index 000000000000..22380d609c64
--- /dev/null
+++ b/dev-perl/File-Next/File-Next-1.60.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/File-Next/File-Next-1.60.0.ebuild,v 1.1 2011/08/30 15:47:22 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=PETDANCE
+MODULE_VERSION=1.06
+inherit perl-module
+
+DESCRIPTION="File::Next is an iterator-based module for finding files"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~x86-solaris"
+IUSE="test"
+
+RDEPEND="virtual/perl-File-Spec
+ virtual/perl-Test-Simple"
+DEPEND="
+ test? ( ${RDEPEND}
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )"
+
+SRC_TEST=do