summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2012-07-03 17:41:25 +0000
committerTorsten Veller <tove@gentoo.org>2012-07-03 17:41:25 +0000
commit7f41017c95935e5235c9b6b2dadc23f7752be9be (patch)
tree393834b90660c5db4a0b783ec8f16a5733c5dfa1 /dev-perl/Sys-Virt
parentadd missing test to IUSE (diff)
downloadgentoo-2-7f41017c95935e5235c9b6b2dadc23f7752be9be.tar.gz
gentoo-2-7f41017c95935e5235c9b6b2dadc23f7752be9be.tar.bz2
gentoo-2-7f41017c95935e5235c9b6b2dadc23f7752be9be.zip
[bump] dev-perl/Sys-Virt-0.9.13
(Portage version: 2.2.0_alpha115_p2/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Sys-Virt')
-rw-r--r--dev-perl/Sys-Virt/ChangeLog7
-rw-r--r--dev-perl/Sys-Virt/Sys-Virt-0.9.13.ebuild31
2 files changed, 37 insertions, 1 deletions
diff --git a/dev-perl/Sys-Virt/ChangeLog b/dev-perl/Sys-Virt/ChangeLog
index 4e1950b260e0..4cd6c22c376a 100644
--- a/dev-perl/Sys-Virt/ChangeLog
+++ b/dev-perl/Sys-Virt/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/Sys-Virt
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/ChangeLog,v 1.15 2012/06/24 12:59:47 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/ChangeLog,v 1.16 2012/07/03 17:41:25 tove Exp $
+
+*Sys-Virt-0.9.13 (03 Jul 2012)
+
+ 03 Jul 2012; Torsten Veller <tove@gentoo.org> +Sys-Virt-0.9.13.ebuild:
+ Version bump
24 Jun 2012; Torsten Veller <tove@gentoo.org> metadata.xml:
Update CPAN upstream info
diff --git a/dev-perl/Sys-Virt/Sys-Virt-0.9.13.ebuild b/dev-perl/Sys-Virt/Sys-Virt-0.9.13.ebuild
new file mode 100644
index 000000000000..1302028262a8
--- /dev/null
+++ b/dev-perl/Sys-Virt/Sys-Virt-0.9.13.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Sys-Virt/Sys-Virt-0.9.13.ebuild,v 1.1 2012/07/03 17:41:25 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DANBERR
+MODULE_VERSION=0.9.13
+inherit perl-module
+
+DESCRIPTION="Sys::Virt provides an API for using the libvirt library from Perl"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND=">=app-emulation/libvirt-${PV}"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ dev-perl/XML-XPath
+ virtual/perl-Time-HiRes
+ )"
+
+SRC_TEST="do"
+
+src_compile() {
+ MAKEOPTS+=" -j1" perl-module_src_compile
+}