summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2011-06-02 06:58:01 +0000
committerTorsten Veller <tove@gentoo.org>2011-06-02 06:58:01 +0000
commitf9611d042635a1d1f7afba3739b9568a3cf4c002 (patch)
tree2db9a7f186026d6bea34994074f4e2492f63ff72 /dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild
parentRevision bump. Respect LDFLAGS (bug #335514) and update to EAPI 4. (diff)
downloadgentoo-2-f9611d042635a1d1f7afba3739b9568a3cf4c002.tar.gz
gentoo-2-f9611d042635a1d1f7afba3739b9568a3cf4c002.tar.bz2
gentoo-2-f9611d042635a1d1f7afba3739b9568a3cf4c002.zip
[bump] dev-perl/Test-Fatal-0.6.0
(Portage version: 2.2.0_alpha37/cvs/Linux x86_64)
Diffstat (limited to 'dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild')
-rw-r--r--dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild b/dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild
new file mode 100644
index 000000000000..cfda3061da11
--- /dev/null
+++ b/dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Fatal/Test-Fatal-0.6.0.ebuild,v 1.1 2011/06/02 06:58:01 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=RJBS
+MODULE_VERSION=0.006
+inherit perl-module
+
+DESCRIPTION="Incredibly simple helpers for testing code with exceptions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE="test"
+
+RDEPEND=">=dev-perl/Try-Tiny-0.70.0"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.30
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"