summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-06 00:50:27 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-06 00:50:27 +0000
commite9139a43b53f5d0024e52cff6107404c979b4705 (patch)
tree0265ad422277a9428c0ce4475855e625112bffc7 /dev-perl/URI
parentAdding perl dep; fixed DEPEND (diff)
downloadgentoo-2-e9139a43b53f5d0024e52cff6107404c979b4705.tar.gz
gentoo-2-e9139a43b53f5d0024e52cff6107404c979b4705.tar.bz2
gentoo-2-e9139a43b53f5d0024e52cff6107404c979b4705.zip
Adding perl dep; fixed DEPEND
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/URI')
-rw-r--r--dev-perl/URI/ChangeLog7
-rw-r--r--dev-perl/URI/URI-1.28.ebuild8
-rw-r--r--dev-perl/URI/URI-1.30.ebuild8
-rw-r--r--dev-perl/URI/URI-1.31.ebuild8
-rw-r--r--dev-perl/URI/URI-1.33.ebuild8
-rw-r--r--dev-perl/URI/URI-1.34.ebuild8
-rw-r--r--dev-perl/URI/URI-1.35.ebuild8
7 files changed, 36 insertions, 19 deletions
diff --git a/dev-perl/URI/ChangeLog b/dev-perl/URI/ChangeLog
index 363777e7df98..9ce5aa968a98 100644
--- a/dev-perl/URI/ChangeLog
+++ b/dev-perl/URI/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-perl/URI
# Copyright 2002-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/ChangeLog,v 1.53 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/ChangeLog,v 1.54 2006/08/06 00:50:27 mcummings Exp $
+
+ 06 Aug 2006; Michael Cummings <mcummings@gentoo.org> URI-1.28.ebuild,
+ URI-1.30.ebuild, URI-1.31.ebuild, URI-1.33.ebuild, URI-1.34.ebuild,
+ URI-1.35.ebuild:
+ Adding perl dep; fixed DEPEND
05 Jul 2006; Christian Hartmann <ian@gentoo.org> URI-1.28.ebuild,
URI-1.30.ebuild, URI-1.31.ebuild, URI-1.33.ebuild, URI-1.34.ebuild,
diff --git a/dev-perl/URI/URI-1.28.ebuild b/dev-perl/URI/URI-1.28.ebuild
index 407b689a7649..11c2b99400b3 100644
--- a/dev-perl/URI/URI-1.28.ebuild
+++ b/dev-perl/URI/URI-1.28.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.17 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.28.ebuild,v 1.18 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+
diff --git a/dev-perl/URI/URI-1.30.ebuild b/dev-perl/URI/URI-1.30.ebuild
index 0b2d6d6a5ee6..3cf7e567e2bf 100644
--- a/dev-perl/URI/URI-1.30.ebuild
+++ b/dev-perl/URI/URI-1.30.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.9 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.30.ebuild,v 1.10 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="x86 ppc sparc mips alpha arm hppa amd64 ia64 s390 ppc64"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+
diff --git a/dev-perl/URI/URI-1.31.ebuild b/dev-perl/URI/URI-1.31.ebuild
index 19256b0560a1..e54220c713a5 100644
--- a/dev-perl/URI/URI-1.31.ebuild
+++ b/dev-perl/URI/URI-1.31.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.31.ebuild,v 1.12 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.31.ebuild,v 1.13 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="x86 ~ppc sparc mips alpha ~arm hppa amd64 ~ia64 ~s390"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+
diff --git a/dev-perl/URI/URI-1.33.ebuild b/dev-perl/URI/URI-1.33.ebuild
index 6eb5e48b940f..5c42c5d31f25 100644
--- a/dev-perl/URI/URI-1.33.ebuild
+++ b/dev-perl/URI/URI-1.33.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.33.ebuild,v 1.5 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.33.ebuild,v 1.6 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+
diff --git a/dev-perl/URI/URI-1.34.ebuild b/dev-perl/URI/URI-1.34.ebuild
index ccdda5f29486..2045201bc231 100644
--- a/dev-perl/URI/URI-1.34.ebuild
+++ b/dev-perl/URI/URI-1.34.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.34.ebuild,v 1.5 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.34.ebuild,v 1.6 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+
diff --git a/dev-perl/URI/URI-1.35.ebuild b/dev-perl/URI/URI-1.35.ebuild
index cb36574d086d..c4e3967c08d1 100644
--- a/dev-perl/URI/URI-1.35.ebuild
+++ b/dev-perl/URI/URI-1.35.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.35.ebuild,v 1.14 2006/07/05 12:48:44 ian Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/URI/URI-1.35.ebuild,v 1.15 2006/08/06 00:50:27 mcummings Exp $
inherit perl-module
@@ -13,7 +13,9 @@ SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 mips ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE=""
-DEPEND="virtual/perl-MIME-Base64"
+DEPEND="virtual/perl-MIME-Base64
+ dev-lang/perl"
RDEPEND="${DEPEND}"
-mydoc="rfc2396.txt" \ No newline at end of file
+mydoc="rfc2396.txt"
+