summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-01-16 16:08:38 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-01-16 16:08:38 +0000
commit4a95cc8b8025ba6e210de24338c0e79d57441ce8 (patch)
tree704f6b04a56651d2b22a872853bb170df1393cd2 /dev-perl/yaml/yaml-0.51.ebuild
parentNew dep for yaml (diff)
downloadgentoo-2-4a95cc8b8025ba6e210de24338c0e79d57441ce8.tar.gz
gentoo-2-4a95cc8b8025ba6e210de24338c0e79d57441ce8.tar.bz2
gentoo-2-4a95cc8b8025ba6e210de24338c0e79d57441ce8.zip
new version of yaml upstream, will need re-keywording
(Portage version: 2.1_pre3-r1)
Diffstat (limited to 'dev-perl/yaml/yaml-0.51.ebuild')
-rw-r--r--dev-perl/yaml/yaml-0.51.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/yaml/yaml-0.51.ebuild b/dev-perl/yaml/yaml-0.51.ebuild
new file mode 100644
index 000000000000..bfe91a181998
--- /dev/null
+++ b/dev-perl/yaml/yaml-0.51.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/yaml/yaml-0.51.ebuild,v 1.1 2006/01/16 16:08:38 mcummings Exp $
+
+inherit perl-module
+
+MY_P="YAML-${PV}"
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="YAML Ain't Markup Language (tm)"
+HOMEPAGE="http://www.cpan.org/modules/by-authors/id/I/IN/INGY/${MY_P}.readme"
+SRC_URI="mirror://cpan/authors/id/I/IN/INGY/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+#KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+KEYWORDS="~sparc ~x86"
+IUSE=""
+
+DEPEND=">=perl-core/Test-Simple-0.62
+ >=dev-perl/Test-Base-0.46
+ >=dev-perl/Spiffy-0.26
+ >=dev-lang/perl-5.6.1"
+
+SRC_TEST="do"
+
+src_compile() {
+ echo "" | perl-module_src_compile
+}