summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSteve Dibb <beandog@gentoo.org>2009-08-22 18:28:48 +0000
committerSteve Dibb <beandog@gentoo.org>2009-08-22 18:28:48 +0000
commit8a76511c6c63db4ca4216aa888215c26361e8845 (patch)
tree08337e81623d5b505d80cbb85a159a34c7b0a4d8 /dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild
parentamd64 stable, compile tested only; assumed no issues based on length of time ... (diff)
downloadgentoo-2-8a76511c6c63db4ca4216aa888215c26361e8845.tar.gz
gentoo-2-8a76511c6c63db4ca4216aa888215c26361e8845.tar.bz2
gentoo-2-8a76511c6c63db4ca4216aa888215c26361e8845.zip
Version bump
(Portage version: 2.2_rc38/cvs/Linux x86_64)
Diffstat (limited to 'dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild')
-rw-r--r--dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild b/dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild
new file mode 100644
index 000000000000..a919f2e740ea
--- /dev/null
+++ b/dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/PEAR-XML_Serializer/PEAR-XML_Serializer-0.20.0.ebuild,v 1.1 2009/08/22 18:28:48 beandog Exp $
+
+inherit php-pear-r1 depend.php
+
+DESCRIPTION="Swiss-army knife for reading and writing XML files"
+
+LICENSE="PHP-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND=">=dev-php/PEAR-XML_Parser-1.2.7
+ >=dev-php/PEAR-XML_Util-1.1.1-r1"
+
+pkg_setup() {
+ require_php_with_use xml
+}